I phone 4 messing about - Skyline Owners Forum

Welcome to the SkylineOwners.Com website. We aim to provide you with the largest knowledgebase anywhere on the internet for the Nissan Skyline.


Go Back   Skyline Owners Forum > Off Topic > Lounge > Do you know what really grinds my gears?


Do you know what really grinds my gears? No, tell us, we really want to know!

Reply
 
LinkBack Thread Tools Rate Thread
Old 05-01-2013, 04:36 PM   #1
NORTHERN IRELAND AREA REP

Area Rep

 
SMURF.'s Avatar
 
Drives: Skyline no 7
Join Date: Jul 2006
Location: Northern Ireland
Posts: 8,580
Club ID#: 8407


Trade Feedback: (82)


View My Pictures
I phone 4 messing about

As above phone keeps saying NO SIGNAL no matter what sim card etc anyone any ideas?? Was going perfect then changed sims snd nothing since.
SMURF. is offline   Reply With Quote Share on facebook
Sponsored Links
Advertisement
 
Old 05-01-2013, 07:33 PM   #2
Bounty Hunter
 
Roba Fett's Avatar
 
Drives: Skyline R34 GT-T
Join Date: Apr 2007
Location: Hampshire
Posts: 6,173
Club ID#: 11057

Country Flag

Trade Feedback: (1)


View My Pictures
Call the network provider?
__________________
SkylineOwners.com - It's a Religion
Roba Fett is offline   Reply With Quote
Old 05-01-2013, 07:34 PM   #3
Bounty Hunter
 
Roba Fett's Avatar
 
Drives: Skyline R34 GT-T
Join Date: Apr 2007
Location: Hampshire
Posts: 6,173
Club ID#: 11057

Country Flag

Trade Feedback: (1)


View My Pictures
.....on another phone obviously
__________________
SkylineOwners.com - It's a Religion
Roba Fett is offline   Reply With Quote
 
Old 05-01-2013, 07:45 PM   #4
Central Scotland Area Rep

Area Rep

 
matty0785's Avatar
 
Drives: r33 skyline
Join Date: Mar 2011
Location: falkirk
Posts: 2,447
Club ID#: 28496

Country Flag

Trade Feedback: (3)


View My Pictures
did you get the phone new????

normally no signal would mean imei possibly been blocked
matty0785 is offline   Reply With Quote
Old 05-01-2013, 07:51 PM   #5
Moderator

Moderator

 
StuartTheFish's Avatar
 
Drives: Spec 1 GTS25t
Join Date: Jul 2010
Location: Harrogate
Posts: 12,294
Club ID#: 25144

Country Flag

Trade Feedback: (1)


View My Pictures
I thought an iPhone having no signal was because someone was holding it?
StuartTheFish is offline   Reply With Quote
Old 05-01-2013, 08:10 PM   #6
Moderator
 
Timmy_GTS's Avatar
 
Drives: R34 GTT
Join Date: Oct 2010
Location: Lincoln
Posts: 2,723
Club ID#: 25953

Country Flag

Trade Feedback: (3)


View My Pictures
Quote:
Originally Posted by StuartTheFish View Post
I thought an iPhone having no signal was because someone was holding it?
Tremendous!
__________________
Project Bumblebee - 451 RWHP
^^ Click Me ^^


To make sure you can see all the pictures, use Google Chrome with the following patch installed:


Photobucket Embed Fix
Timmy_GTS is offline   Reply With Quote
Old 05-01-2013, 08:39 PM   #7
Banned from Site
 
Drives: r33 gtst
Join Date: Jul 2009
Location: east sussex
Posts: 4,153
Club ID#: 20485

Country Flag

Trade Feedback: (23)


View My Pictures
i wondered how long before mr fish commented lol
nova is offline   Reply With Quote
Old 05-01-2013, 08:40 PM   #8
Seasoned Member
 
Spooks's Avatar
 
Join Date: Oct 2011
Posts: 1,490
Club ID#: 32086


Trade Feedback: (1)


View My Pictures
Mine was doing that a couple of days ago. Had no 3G signal for a while and the normal network kept dropping out. I'm on O2. Seems better now though.
Spooks is offline   Reply With Quote
Old 05-01-2013, 08:41 PM   #9
Banned from Site
 
Drives: r33 gtst
Join Date: Jul 2009
Location: east sussex
Posts: 4,153
Club ID#: 20485

Country Flag

Trade Feedback: (23)


View My Pictures
So it happend after swapping sims is new sim clean ? may sound stupid but can stop signal
nova is offline   Reply With Quote
Old 05-01-2013, 09:58 PM   #10
Seasoned Member
 
anthonymcgrath's Avatar
 
Drives: erm nowt right now :/
Join Date: Jun 2006
Location: merseyside
Posts: 11,026
Club ID#: 8089


Trade Feedback: (31)


View My Pictures
ifail :/
__________________
my restored R32GTR project thread... new engine FTW

https://www.skylineowners.com/forum/s...d.php?t=204573
anthonymcgrath is offline   Reply With Quote
Old 05-01-2013, 10:05 PM   #11
NORTHERN IRELAND AREA REP

Area Rep

 
SMURF.'s Avatar
 
Drives: Skyline no 7
Join Date: Jul 2006
Location: Northern Ireland
Posts: 8,580
Club ID#: 8407


Trade Feedback: (82)


View My Pictures
Have it from new and have a 5 now. My mate was gonna use it and throw his card in it and done all the usual stuff but no signal. Has 3G but no O2.
SMURF. is offline   Reply With Quote
Old 06-01-2013, 06:26 PM   #12
Seasoned Member
 
DazzaGTRVspec's Avatar
 
Drives: R33 GTR
Join Date: Oct 2006
Location: wigan
Posts: 4,050
Club ID#: 9356

Country Flag

Trade Feedback: (5)


View My Pictures
was your phone on contract ? is your mates sim provider same as the one you have/had when using the 4
__________________
DAZZAVXRWINDOWLICKER

BN6 NISMO 400r R33GTRVspec

I may be getting older
but i'll never grow up
:gheyfight:
DazzaGTRVspec is offline   Reply With Quote
Old 06-01-2013, 06:38 PM   #13
Seasoned Member
 
Bigchief's Avatar
 
Join Date: Feb 2006
Posts: 21,588
Club ID#: 6924

Country Flag

Trade Feedback: (6)


View My Pictures
do a full reset mate....homo



__________________
[email protected]
Bigchief is offline   Reply With Quote
Old 06-01-2013, 06:41 PM   #14
NORTHERN IRELAND AREA REP

Area Rep

 
SMURF.'s Avatar
 
Drives: Skyline no 7
Join Date: Jul 2006
Location: Northern Ireland
Posts: 8,580
Club ID#: 8407


Trade Feedback: (82)


View My Pictures
Full reset done and both on o2
SMURF. is offline   Reply With Quote
Old 06-01-2013, 07:21 PM   #15
Seasoned Member
 
Bigchief's Avatar
 
Join Date: Feb 2006
Posts: 21,588
Club ID#: 6924

Country Flag

Trade Feedback: (6)


View My Pictures
you may have to change the settings in "network" mate



__________________
[email protected]
Bigchief is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +1. The time now is 01:26 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©2002 - 2019, Verticalscope Inc.