bad times - Skyline Owners Forum

Welcome to the SkylineOwners.Com website. We aim to provide you with the largest knowledgebase anywhere on the internet for the Nissan Skyline.


Go Back   Skyline Owners Forum > Skyline Torque > General

General Skyline related chat only please
Sponsored By: www.OnlineCarParts.co.uk

Reply
 
LinkBack Thread Tools Rate Thread
Old 03-05-2010, 08:52 PM   #1
stuck in the middle .....with you
 
marknjayne's Avatar
 
Drives: 3.0 twin turbo
Join Date: Sep 2004
Location: worksop
Posts: 8,249
Club ID#: 2622

Country Flag

Trade Feedback: (39)


View My Pictures
bad times

ran at york raceway today and i did pertty poor,i have has a missfire recently at high rpm,just one every now and then,been getting a bit more frequent recently,my car has an RSP setup and produced 443 bhp on their dyno,i ran
1. 14.6 @ 107.6
2. 14.2 @ 107.6
3. 13.7 @ 95.98 (spun in 4th and crapped myself so i coasted about 100 mtrs over the line)
4. 13.7 @ 108.3
5. 14.1 @ 108.6 (missfire quite bad)

its not just a missfire,it seems to be strangley whirring at 6kto7k but not all the time,i tested my coils and got these results (its a spec 2 engine)
1.451
1.532
1.543
1.604
1.682
1.735

what do we think guys,plugs need replacing,are the coils ok with their resistance?
I should really be running somewhere in the 12's,not high 13's,i ran 13.8 @106 in my old 330 bhp gtst so a 443 bhp gtst doing 0.1 second and 2 mph faster is a bit strange

Last edited by marknjayne; 03-05-2010 at 09:18 PM.
marknjayne is offline   Reply With Quote Share on facebook
Sponsored Links
Advertisement
 
Old 03-05-2010, 09:06 PM   #2
AKA RSP
 
DynoTuner UK Ltd's Avatar
 
Drives: Skyline
Join Date: Jun 2005
Location: Hampshire
Posts: 4,762
Club ID#: 4603


Trade Feedback: (18)


View My Pictures
The resistance of the coils will not give a clear indication of there condition unless they have failed.

I would maybe try a new set of plugs if the have not been changed for a while.

Richard
DynoTuner UK Ltd is offline   Reply With Quote
Old 03-05-2010, 09:13 PM   #3
stuck in the middle .....with you
 
marknjayne's Avatar
 
Drives: 3.0 twin turbo
Join Date: Sep 2004
Location: worksop
Posts: 8,249
Club ID#: 2622

Country Flag

Trade Feedback: (39)


View My Pictures
yeh i need 8's richard,can you link me some from your e-bay shop and i will take em,but would bad plugs knock a second off your 1/4 mile time ?
marknjayne is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +1. The time now is 03:56 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©2002 - 2019, Verticalscope Inc.