r33 running on 2 cylinders - Skyline Owners Forum

Welcome to the SkylineOwners.Com website. We aim to provide you with the largest knowledgebase anywhere on the internet for the Nissan Skyline.


Go Back   Skyline Owners Forum > Skyline Torque > General


General Skyline related chat only please
Sponsored By: www.OnlineCarParts.co.uk

Reply
 
LinkBack Thread Tools Rate Thread
Old 21-12-2017, 08:43 PM   #1
Registered User
 
Join Date: Oct 2017
Posts: 14
Club ID#: 85489


Trade Feedback: (0)


View My Pictures
r33 running on 2 cylinders

hi any help will be great iv a r33 rb25det its 1994 manual.
iv done a massive amount of work 4 weeks of welding engine out ect. iv got it back together now. and its only running on cylinders 1 and 3 its sparking on all cylinders but when unplug the injectors 2/4/5/6 it makes no difference its still misfiring popping banging. pull the plugs 2/3/4/5 are wet 1/3 are sooty

any help will be great thanks
swifty1 is offline   Reply With Quote Share on facebook
Sponsored Links
Advertisement
 
Old 22-12-2017, 06:09 PM   #2
Registered User
 
Join Date: Oct 2017
Posts: 14
Club ID#: 85489


Trade Feedback: (0)


View My Pictures
Quote:
Originally Posted by swifty1 View Post
hi any help will be great iv a r33 rb25det its 1994 manual.
iv done a massive amount of work 4 weeks of welding engine out ect. iv got it back together now. and its only running on cylinders 1 and 3 its sparking on all cylinders but when unplug the injectors 2/4/5/6 it makes no difference its still misfiring popping banging. pull the plugs 2/3/4/5 are wet 1/3 are sooty

any help will be great thanks
fix it after going through everything it turns out the coil pack loom off ebay was wired wrong swap few wires around all good now
swifty1 is offline   Reply With Quote
Old 23-12-2017, 10:11 PM   #3
tww
Terry
 
tww's Avatar
 
Drives: R33 GTST
Join Date: Mar 2008
Location: Watford
Posts: 1,906
Club ID#: 14683

Country Flag

Trade Feedback: (8)


View My Pictures
Quote:
Originally Posted by swifty1 View Post
fix it after going through everything it turns out the coil pack loom off ebay was wired wrong swap few wires around all good now
That was a bummer mate but glad you got it sorted easy enough
__________________
RSP tuned to stage 1 -= 331 bhp Now we're going places..FASTER


http://s947.photobucket.com/albums/a...kyline%20pics/
tww is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +1. The time now is 11:07 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©2002 - 2019, Verticalscope Inc.