Where do these loom plugs connect? R33 - Skyline Owners Forum

Welcome to the SkylineOwners.Com website. We aim to provide you with the largest knowledgebase anywhere on the internet for the Nissan Skyline.


Go Back   Skyline Owners Forum > Skyline Torque > General


General Skyline related chat only please
Sponsored By: www.OnlineCarParts.co.uk

Reply
 
LinkBack Thread Tools Rate Thread
Old 16-05-2018, 01:10 AM   #1
Seasoned Member
 
Ep82jm's Avatar
 
Drives: R33 gtst
Join Date: Nov 2014
Location: Belfast,Ireland
Posts: 150
Club ID#: 51010

Country Flag

Trade Feedback: (0)


View My Pictures
Where do these loom plugs connect? R33

Long story shirt... Lifted my engine out the guts of 2 years ago and only getting to firing it back in now, have a few wires i need help with in order to find out where they connect

The plug is very close to the Afm plug on the loom, down the passenger side of the wing, i also habe the exact same plug that i cant find a connection for at the other side too, coming from the engine bay fuse box

Images below...

2nd image shows where it comes out of the loom..

Any help would be great
Attached Thumbnails
Click image for larger version

Name:	20180515_183445_1526425729217.jpg
Views:	30
Size:	240.9 KB
ID:	109097   Click image for larger version

Name:	20180515_183457_1526425759762.jpg
Views:	27
Size:	280.7 KB
ID:	109105   Click image for larger version

Name:	20180515_183502_1526425781449.jpg
Views:	28
Size:	1.42 MB
ID:	109113  
Ep82jm is offline   Reply With Quote Share on facebook
Sponsored Links
Advertisement
 
Old 25-05-2018, 09:08 PM   #2
Seasoned Member
 
sparkso's Avatar
 
Drives: 1996 R33 gtst
Join Date: Jan 2008
Location: northern ireland
Posts: 2,056
Club ID#: 13879


Trade Feedback: (17)


View My Pictures
Will have a look at my loom tonight and see if I can figure out. This is the reason I'm dreading putting my engine back in lol
sparkso is offline   Reply With Quote
Old 25-05-2018, 11:52 PM   #3
Seasoned Member
 
sparkso's Avatar
 
Drives: 1996 R33 gtst
Join Date: Jan 2008
Location: northern ireland
Posts: 2,056
Club ID#: 13879


Trade Feedback: (17)


View My Pictures
It isn't for the front fogs?
sparkso is offline   Reply With Quote
Old 27-05-2018, 02:18 AM   #4
Seasoned Member
 
Ep82jm's Avatar
 
Drives: R33 gtst
Join Date: Nov 2014
Location: Belfast,Ireland
Posts: 150
Club ID#: 51010

Country Flag

Trade Feedback: (0)


View My Pictures
Quote:
Originally Posted by sparkso View Post
Will have a look at my loom tonight and see if I can figure out. This is the reason I'm dreading putting my engine back in lol
Lol its been an absolute nightmare i have to say, unless you really paid attention when removing it all, as i just ripped into ir and now im paying for it!

I dont think its fogs but ill have a look tomorrow, im thinking maybe the wing indicators?
Ep82jm is offline   Reply With Quote
Old 27-05-2018, 10:55 AM   #5
Registered User
 
Drives: r33 gtst
Join Date: Sep 2014
Location: Galway Ireland
Posts: 28
Club ID#: 49432

Country Flag

Trade Feedback: (0)


View My Pictures
Hi is that the plug in question? If so it's for the a.b.s. sensor
Attached Images
File Type: jpg 20180527_095207_1527411226600.jpg (1.03 MB, 14 views)
Damo-M16 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +1. The time now is 03:15 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©2002 - 2019, Verticalscope Inc.