first time on the dyno - Skyline Owners Forum

Welcome to the SkylineOwners.Com website. We aim to provide you with the largest knowledgebase anywhere on the internet for the Nissan Skyline.


Go Back   Skyline Owners Forum > Skyline Torque > Skylineowners.com video section


Skylineowners.com video section Skylines viewed at their finest - In motion!

Reply
 
LinkBack Thread Tools Rate Thread
Old 05-07-2013, 07:37 PM   #1
rebuilding my r33 rb25det
 
just-jay's Avatar
 
Drives: nissan skyline r33 gtst
Join Date: Apr 2011
Location: brighton
Posts: 335
Club ID#: 29918

Country Flag

Trade Feedback: (0)


View My Pictures
first time on the dyno

hey guys since rebuilding the car i wanted to know it was running ok so took it to be dynoed
up at austec to check everythings ok and videod it ill put up some pics on my thread later but heres the vid the car made 253.6 bhp with 0.5 bar and they said cars running and fuelling fine so very happy well here the link to vid hopefully works ok

https://www.youtube.com/watch?v=7H_VUUsS9yU
__________________
[COLOR="Yellow"]BUILT..NOT..BOUGHT
just-jay is offline   Reply With Quote Share on facebook
Sponsored Links
Advertisement
 
Old 05-07-2013, 10:55 PM   #2
stuck in the middle .....with you
 
marknjayne's Avatar
 
Drives: 3.0 twin turbo
Join Date: Sep 2004
Location: worksop
Posts: 8,249
Club ID#: 2622

Country Flag

Trade Feedback: (39)


View My Pictures
how come you were at 0.5 bar,that sounds like you have removed the boost solenoid and gone direct to the actuator as thats what the standard actuator is set at,earthing the boost solenoid will give 0.65 bar constant (standard setup is 0.5 to around 4.5k revs then 0.65 bar to redline)
marknjayne is offline   Reply With Quote
Old 05-07-2013, 11:45 PM   #3
rebuilding my r33 rb25det
 
just-jay's Avatar
 
Drives: nissan skyline r33 gtst
Join Date: Apr 2011
Location: brighton
Posts: 335
Club ID#: 29918

Country Flag

Trade Feedback: (0)


View My Pictures
Quote:
Originally Posted by marknjayne View Post
how come you were at 0.5 bar,that sounds like you have removed the boost solenoid and gone direct to the actuator as thats what the standard actuator is set at,earthing the boost solenoid will give 0.65 bar constant (standard setup is 0.5 to around 4.5k revs then 0.65 bar to redline)
It is running standard that's why one of the next things will be boost controller
__________________
[COLOR="Yellow"]BUILT..NOT..BOUGHT
just-jay is offline   Reply With Quote
 
Old 05-07-2013, 11:47 PM   #4
Seasoned ECR33 Owner
 
Brett_S's Avatar
 
Drives: R33 GTST and mini
Join Date: Oct 2012
Location: Doncaster, South Yorkshire
Posts: 698
Club ID#: 40257

Country Flag

Trade Feedback: (4)


View My Pictures
mine give 0.5 bar unless the boost controller is switched on aswell, love the flames, mine gives massive flames even more so with about 0.9-1 bar boost
__________________
(OO\_________/OO)
Build Thread
Brett_S is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +1. The time now is 03:44 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©2002 - 2019, Verticalscope Inc.