r32 gts (rb20de) low idle at 500rpm - Skyline Owners Forum

Welcome to the SkylineOwners.Com website. We aim to provide you with the largest knowledgebase anywhere on the internet for the Nissan Skyline.


Go Back   Skyline Owners Forum > Regional Forums > USA MEMBERS FORUM


Reply
 
LinkBack Thread Tools Rate Thread
Old 26-08-2015, 03:57 PM   #1
Registered User
 
Join Date: Aug 2015
Posts: 3
Club ID#: 64153


Trade Feedback: (0)


View My Pictures
r32 gts (rb20de) low idle at 500rpm

Hey guys,

picked up my first skyline a couple weeks ago but I'm having a time tracking down this low idle problem. The car seems fine when cold, but after it warms up it drops down to around 500rpm and seems like it stutters and misses randomly.

I've put new plugs in and gapped them, I've also replaced some of the vacuum lines as they were old and brittle. Going to pull the plugs later today to see if it's still running lean from an air leak.

I've read about cleaning out the AAC but won't increasing my idle just mask the problem?
What should I check next?
gtsssedan is offline   Reply With Quote Share on facebook
Sponsored Links
Advertisement
 
Old 26-08-2015, 06:52 PM   #2
Seasoned Member
 
Barong02's Avatar
 
Drives: 1995 skyline GTR
Join Date: Jun 2010
Location: United States
Posts: 646
Club ID#: 24827

Country Flag

Trade Feedback: (0)


View My Pictures
FYI, you may have better luck posting this to the general section or tuning rather than just the USA.

IMO, i'd clean the idle control valve. 90% of the time this is going to be your issue.
Barong02 is offline   Reply With Quote
Old 26-08-2015, 08:01 PM   #3
Registered User
 
Drives: r34 gtt
Join Date: Mar 2013
Location: ireland
Posts: 49
Club ID#: 43106


Trade Feedback: (0)


View My Pictures
Check fuses my34 done this before was a fuse
trevr34 is offline   Reply With Quote
 
Old 31-08-2015, 04:15 PM   #4
Registered User
 
Join Date: Aug 2015
Posts: 3
Club ID#: 64153


Trade Feedback: (0)


View My Pictures
Smile

cleaned the aac and replaced the rest of the vacuum lines and was still hesitating a little and hunting. Cleaned the Maf and it seems to be doing much better. idling at a steady 800rpm now
gtsssedan is offline   Reply With Quote
Reply

Bookmarks

Tags
gts, idle, r32, rb20de


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +1. The time now is 03:48 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©2002 - 2019, Verticalscope Inc.