Charging, Starting, running issues.. HELP! - Skyline Owners Forum

Welcome to the SkylineOwners.Com website. We aim to provide you with the largest knowledgebase anywhere on the internet for the Nissan Skyline.


Go Back   Skyline Owners Forum > Regional Forums > USA MEMBERS FORUM


Reply
 
LinkBack Thread Tools Rate Thread
Old 14-04-2016, 12:28 AM   #1
Registered User
 
Join Date: Apr 2016
Posts: 4
Club ID#: 73001


Trade Feedback: (0)


View My Pictures
Charging, Starting, running issues.. HELP!

**FIXED** alt plug was only halfway in... doh!

car: 1991 R32 gts-t

mods: exhaust and intake

problem:

car ran and drove fine for the first few weeks of owning it. I started getting intermittent rough starts until eventually she died. got jumped and then went and bought a new optima. seemed fine for a while

two days ago while starting the car, it was almost as if the starter solenoid was sticking- "click-click-click-vroom" after leaving the parking lot, the power steering felt super heavy. I made it about a block before idle started dipping below 200revs. I pulled into a gas station (luckily) and it completely died. wouldn't restart. called my buddy and he came and gave me a jump. it lit off first try and the power steering was all silky smooth again. pulled my negative to check alternator again and it kept on purring.

two days later (today), went for a drive, power steering started to feel heavy again, so i went back home. turned car off and let it sit for a minute and then restarted it. did this a few times with starting getting progressively harder and harder (had to use throttle to get it to light like a carburated v8) until it finally got to the point of "click-click-click" dead.

I am willing to bet that if i got a jump, it would run great again for a few hours.

Alternator? CAS? Ignitor or MAF wouldn't really explain it.. I checked my 75a main fuse and its black and green, but not visibly split and if it was, I wouldn't imagine it would be an intermittent problem ..


any ideas? any help is much appreciated!

Last edited by havok253; 14-04-2016 at 02:30 AM. Reason: fixed
havok253 is offline   Reply With Quote Share on facebook
Sponsored Links
Advertisement
 
Old 14-04-2016, 08:32 AM   #2
AKA Frenchie

Administrator

 
SPEEDR33PER's Avatar
 
Drives: R33 GTS-T,FULLY MODIFIED ESCORT VAN and the SNOOPYMOBIlE 2
Join Date: May 2006
Location: tillicoultry scotland
Posts: 25,941
Club ID#: 7722

Country Flag

Trade Feedback: (13)


View My Pictures
what voltage is the alternator putting out?
__________________
WWW.JAPSPEED.CO.UK

skylineowners.com mechanic and mot tester
SCOTLAND,CLACKMANNAN
SAUDI ARABIA


Quote:
Originally Posted by andyneed4speed View Post

Nice to see the scottish contingent but I didn't realise we had the legendary Speedr33per in our midst
SPEEDR33PER is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +1. The time now is 07:45 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©2002 - 2019, Verticalscope Inc.