help!!! no rear lights or dash? - Skyline Owners Forum

Welcome to the SkylineOwners.Com website. We aim to provide you with the largest knowledgebase anywhere on the internet for the Nissan Skyline.


Go Back   Skyline Owners Forum > Skyline Torque > N/A Forum


N/A Forum Naturally aspirated technical forum

Reply
 
LinkBack Thread Tools Rating: Thread Rating: 2 votes, 4.00 average.
Old 01-05-2010, 08:20 PM   #1
Seasoned Member
 
philpot's Avatar
 
Drives: nissan skyline r33 gts
Join Date: Sep 2008
Location: maldon ,essex
Posts: 50
Club ID#: 16993


Trade Feedback: (0)


View My Pictures
help!!! no rear lights or dash?

hi, really need some help with this one i have a r33 n/a and have lost all power to side lights front back and dash,
ive checked all fuses and bulbs but all ok?

any ideas????? please

philpot is offline   Reply With Quote Share on facebook
Sponsored Links
Advertisement
 
Old 01-05-2010, 10:39 PM   #2
ThEmoHelpline.com

Moderator

 
Divol's Avatar
 
Drives:
Join Date: Aug 2007
Location: In your mums undies drawer
Posts: 12,377
Club ID#: 12347

Country Flag

Trade Feedback: (18)


View My Pictures
Relays maybe, Did you do anything before they stopped working?
Divol is offline   Reply With Quote
Old 01-05-2010, 11:00 PM   #3
Registered User
 
Join Date: Apr 2010
Posts: 11
Club ID#: 24136


Trade Feedback: (0)


View My Pictures
i was going to say fuses or relays, this happened to me but in my 240
rbhb is offline   Reply With Quote
 
Old 01-05-2010, 11:41 PM   #4
Seasoned Member
 
philpot's Avatar
 
Drives: nissan skyline r33 gts
Join Date: Sep 2008
Location: maldon ,essex
Posts: 50
Club ID#: 16993


Trade Feedback: (0)


View My Pictures
relays??
philpot is offline   Reply With Quote
Old 01-05-2010, 11:44 PM   #5
Seasoned Member
 
philpot's Avatar
 
Drives: nissan skyline r33 gts
Join Date: Sep 2008
Location: maldon ,essex
Posts: 50
Club ID#: 16993


Trade Feedback: (0)


View My Pictures
didnt do anything before hand just noticed the dash stop working then my partner followed me and told me i had no rear lights either, then checked front and number plate lights and all out??????
philpot is offline   Reply With Quote
Old 01-05-2010, 11:57 PM   #6
Track addict
 
ChrisC's Avatar
 
Drives: Transit
Join Date: May 2006
Location: North East
Posts: 4,907
Club ID#: 7688

Country Flag

Trade Feedback: (9)


View My Pictures
Are you sure the fuses are ok in the fuse box in the boot?? 10 amp iirc, if this blows it will cause the fault you have described.
__________________
Home built, RSP tuned
ChrisC is offline   Reply With Quote
Old 02-05-2010, 12:30 AM   #7
Seasoned Member
 
philpot's Avatar
 
Drives: nissan skyline r33 gts
Join Date: Sep 2008
Location: maldon ,essex
Posts: 50
Club ID#: 16993


Trade Feedback: (0)


View My Pictures
do u mean the fuses under the cover in the boot next to the battery, if so is it the ones nearest to you?
thanks
philpot is offline   Reply With Quote
Old 02-05-2010, 01:35 AM   #8
Everybody knows that the bird is the word
 
The Great White's Avatar
 
Drives: R32 GTS-t
Join Date: Mar 2010
Location: Auckland
Posts: 9,198
Club ID#: 23737

Country Flag

Trade Feedback: (0)


View My Pictures
What do you mean by 'side lights'?

Have you recently fitted a stereo? The illumination wire shows up as an earth when its not live so people assume its an earth, ground it and when they turn the lights on bang, it blows the fuse.
That circuit is your dash lights and tail lights which will be a 10A fuse, the fuse box is by the drivers knee.
__________________
Quote:
Originally Posted by Poacher View Post
I've been rubbing and i've been pulling - for ages
"I believe that only scientists can understand the universe. It is not so much that I have confidence in scientists being right, but that I have so much in nonscientists being wrong." - Isaac Asimov
The Great White is offline   Reply With Quote
Old 02-05-2010, 09:34 AM   #9
Seasoned Member
 
philpot's Avatar
 
Drives: nissan skyline r33 gts
Join Date: Sep 2008
Location: maldon ,essex
Posts: 50
Club ID#: 16993


Trade Feedback: (0)


View My Pictures
previous tells me its a fuse in the boot? Would it be in the front or boot?
philpot is offline   Reply With Quote
Old 02-05-2010, 09:39 AM   #10
Everybody knows that the bird is the word
 
The Great White's Avatar
 
Drives: R32 GTS-t
Join Date: Mar 2010
Location: Auckland
Posts: 9,198
Club ID#: 23737

Country Flag

Trade Feedback: (0)


View My Pictures
The illumination circuit I mentioned is in the cabin....
Grab a test light and just test them? Its much quicker than asking on here!
__________________
Quote:
Originally Posted by Poacher View Post
I've been rubbing and i've been pulling - for ages
"I believe that only scientists can understand the universe. It is not so much that I have confidence in scientists being right, but that I have so much in nonscientists being wrong." - Isaac Asimov
The Great White is offline   Reply With Quote
Old 02-05-2010, 10:05 AM   #11
Seasoned Member
 
philpot's Avatar
 
Drives: nissan skyline r33 gts
Join Date: Sep 2008
Location: maldon ,essex
Posts: 50
Club ID#: 16993


Trade Feedback: (0)


View My Pictures
i would luv to do that if i knew what i was doing.lol.
philpot is offline   Reply With Quote
Old 02-05-2010, 10:08 AM   #12
Seasoned Member
 
philpot's Avatar
 
Drives: nissan skyline r33 gts
Join Date: Sep 2008
Location: maldon ,essex
Posts: 50
Club ID#: 16993


Trade Feedback: (0)


View My Pictures
what i cant understand is ive got no blown fuses?
philpot is offline   Reply With Quote
Old 02-05-2010, 10:32 AM   #13
Everybody knows that the bird is the word
 
The Great White's Avatar
 
Drives: R32 GTS-t
Join Date: Mar 2010
Location: Auckland
Posts: 9,198
Club ID#: 23737

Country Flag

Trade Feedback: (0)


View My Pictures
Did you use a test light? Pulling each one out and looking at it is not only slow but you dont always see a blown fuse.
On the fuse there is a small bit of exposed metal on each side, thats for testing them!
__________________
Quote:
Originally Posted by Poacher View Post
I've been rubbing and i've been pulling - for ages
"I believe that only scientists can understand the universe. It is not so much that I have confidence in scientists being right, but that I have so much in nonscientists being wrong." - Isaac Asimov
The Great White is offline   Reply With Quote
Old 02-05-2010, 11:01 AM   #14
Seasoned Member
 
philpot's Avatar
 
Drives: nissan skyline r33 gts
Join Date: Sep 2008
Location: maldon ,essex
Posts: 50
Club ID#: 16993


Trade Feedback: (0)


View My Pictures
could it be the light switch itself?
philpot is offline   Reply With Quote
Old 02-05-2010, 11:24 AM   #15
Everybody knows that the bird is the word
 
The Great White's Avatar
 
Drives: R32 GTS-t
Join Date: Mar 2010
Location: Auckland
Posts: 9,198
Club ID#: 23737

Country Flag

Trade Feedback: (0)


View My Pictures
Quote:
Originally Posted by philpot View Post
have lost all power to side lights front back and dash
Just reread this and I want to be clear..... your head lights, tail lights and dash lights all dont work? What do you mean by side lights?

Tail lights and dash lights are on one circuit
Headlights are on another circuit
So if all fuses are fine then it yeah, it may be the switch or a plug. You have shrouds that cover the ignition area, within that or around that area will be a plug for the lights. Make sure thats plugged in (if nothing has been touched I would say its plugged in). Dont touch any yellow looms/plugs. Thats air bag if yours has them!
Failing that, test it has power coming into that plug, there should be a permanent power there. When you turn lights on it should power up at least 1 wire probably more. So test with the lights off and find a known power. Turn the lights on and see if you can find more power wires. If you cant it will probably be the switch. By switch I mean the stalk! Its fairly easy to replace if thats the problem
__________________
Quote:
Originally Posted by Poacher View Post
I've been rubbing and i've been pulling - for ages
"I believe that only scientists can understand the universe. It is not so much that I have confidence in scientists being right, but that I have so much in nonscientists being wrong." - Isaac Asimov
The Great White is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT +1. The time now is 06:31 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©2002 - 2019, Verticalscope Inc.