Skyline Owners Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
387 Posts
Discussion Starter · #1 · (Edited)
Hi all, today my 4WD warning light came no and will not go out. I have checked the fluid levels, topped them up and still it is on. After doing a search on here it says something about a sender or something. Where is this and how can I check to see if it is working or not and or could it be something else? I also checked the connection in the boot and this seems fine. Any help would be great :cheers:

Also sometimes if i give it a little blip on the loud peddle at start up it doesn't come on but then sometimes it does :confused:
 

·
Registered
Joined
·
822 Posts
I am not technical at all, but is there a possibility that the pump (which controls ATTESSA 4wd system) is broken or disconnected? My one is behind my right rear wheel.

Good luck!
 

·
Registered
Joined
·
822 Posts
Come on, there must be somebody who can hels coops1 out?

Coops1, have you checked the KYB (I have got this brand) pump behind your rear wheel already?
 

·
Registered
Joined
·
387 Posts
Discussion Starter · #7 ·
yes checked all the fluids but no still not checked the KYB yet, how will I know if it is that? I take it this is behind the arch liner?
 

·
confused.com
Joined
·
6,592 Posts
it would seem that not much info is around on the gts4 .....mebbe the gtr guys might know ..?

sposed to be the exact system...?
 

·
Registered
Joined
·
822 Posts
Have you checked the 4WD fuse. It is located on the top left of the fuse box I think. Under the steering column to the right.
It will say on the fuse cover - 4WD
 

·
Registered
Joined
·
387 Posts
Discussion Starter · #10 ·
thanks everyone, getting somewhere now. been over to the other side (GTR forum) as they have the same drivetrain and worked out that the ECU in the boot flashes a error code. mine is an error code 20 which means "ETS solenoid or circuit". Just need to find out what and where these are now and how to go about fixing it/them.
 

·
Registered
Joined
·
822 Posts
Great coops1, finally getting somewhere now. Please keep us informed about what the problem really was and how you solved it. :drivin:
 
1 - 11 of 11 Posts
Top