Skyline Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter #1
Was having real problems with idleing on my r32 gtr, i checked butterfly settings, wiring to AAC, all hoses, gaskets (even went as far as pressure testing the inlet plenum on the car for air leaks), obviously i had cleaned out the AAC valve as best i could with carb cleaner to no avail.

So i thought before i get a new AAC valve i would have one last look at it, so i removed it,



I noticed on the underside where you can see the spring and plunger though one hole the spring had lost some of its ummm springyness and was not putting pressure on the valve..



Removed the electrical solinoid



Noticed what looks like some kinda factory epoxy so i thought what the hell and gave it a few taps to crack it and picked the rest out.




Took a large flat bladed screwdriver and removed the cap, while counting the turns out for a reference for reassembly (this was quite tough to undo)



plunger and spring removed



inside valve...



internals cleaned up



Reassembled valve giving the locking cap an extra 11/2 turns in to start with to make up for what i thought was a tired spring, i decided against lubricating as i thought that it would make it easier for dirt particles to stick to it.



Then reinstalled it i couldn't believe it when i started her up idled almost perfectly just a little tweak with the idle adjustment screw (not the cap) and it was spot on hot or cold, happy it was working properly i removed the unit once more undone the locking cap making sure i remembered the number of turns out, placed a tiny amount of locktite to it and screwed it back in.

hope this may help someone in the future who may be having the same problems i have had, so happy its fine now was really getting annoying.

mikey
 

·
Registered
Joined
·
103 Posts
What sort of idling problems were you having? e.g high or low idle, hunting, stalling, rough idle, etc? This could really help some people out as every skyline would be pretty much the same... Good stuff!
 

·
Registered
Joined
·
161 Posts
Discussion Starter #3
Basicaly it was ideling at about 1300rpm when hot and too low when it was cold, hence why i couldnt get a happy medium with the adjuster screw. It also would stall after coming off boost and depressing the clutch hope this helps.
 

·
R33 GTS25-T
Joined
·
597 Posts
I will take this with me to my car when I can mate. I thank you.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #5
I will take this with me to my car when I can mate. I thank you.
Just thought i would mention that this was on a rb26 not sure what setup a rb25 has, but may be the same principle.

Also i had checked and double checked everything else before hand because there are quite a number of things that can produce the same idleing symptoms.
 

·
Registered
Joined
·
320 Posts
very useful - i have a high ideling GTS-t and this confirms for me that i need to clean the AAC first.

Thanks for the info


Tim
 
1 - 7 of 7 Posts
Top