Skyline Owners Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
834 Posts
Discussion Starter · #1 ·
right this is doing my head in now ! :Uzi:
the non stop rain is making my car run like crap ! :gayboy:
i have had this prob once before when the engine was steam cleaned !
the car has a missfire from the damp / rain ??:alco:
i have taken every plug and connection off and cleaned and sprayed with electric contact cleaner ive had the splitfire coil packs out and cleaned them etc but they where bone dry no water is getting on them or the plugs ! :crazy:
the plugs are clean and dry ?? but i have a missfire ? :booty:
i have had the car running for ages today even been on a long ride out but it still not stop missin ??
i can drive normal but soon as i put my foot down its missin ?? sometimes its ok other times its bad ? its all over the rev range not just in one place
what can it be ?
everythin else seems fine there is no water in oil etc and plugs are fine so im ruling out any engine probs i just think its water some where its not ment to be ?

how shall i go about sorting it now ? what shall i look for and has anyone had this before ?
:(

:attention:
 

·
Registered
Joined
·
834 Posts
Discussion Starter · #3 ·
plug have done about 1000 miles there iridem ones too
 

·
Registered
Joined
·
746 Posts
Sounds like water getting into the AFM or somewhere else electrical to me... I really really doubt its plugs if its only when it rains :)
 

·
Seasoned member
Joined
·
4,785 Posts
do you have a cold air feed to the air filter?
 

·
Registered
Joined
·
746 Posts
Any Kind Of So Called Cold Air Feed Or Mushroom
Kinda Shite Is Bad For The Car Dsnt Improve Throttle Response And Is Probably Cheaper To Manufacure Than The Flashy Packing U Bought It In.get Rid Of And Put The Original Back On,itl
Definately Stop Ure Car From Cutting Out If Not Misfiring.spoken From Experience.
Are you talking about all performance air filters? If so I hate to say it but your talking rubbish :)
 

·
Registered
Joined
·
1,240 Posts
Just adding a thought, if you have a cold air feed the filter could potentially get damp, which could cause problems..
 

·
Registered
Joined
·
834 Posts
Discussion Starter · #10 ·
had a little look and the filter is dry so dont think its the cold air feed but ive moved it anyway ! its water on some electrics somewhere making it miss but its not the coils ? can the afm be damp ? can you open it up wthout braking it ?
 

·
Registered
Joined
·
746 Posts
You can open it up but you will have to re-seal it again, you could get someone to check what voltages it reads through a Consult interface and datascan software though or even swap your AFM with a mates when it rains and see what happens! :)
 

·
Registered
Joined
·
834 Posts
Discussion Starter · #12 ·
update

started to double check everythin on the car today and found the prob !
ive had the car running for ages to see if it would dry out !
when looking at the engine i thought of taking the coil pack wiring off with the car running each cylinder at a time see if it would make any differace and doing so found out number 4 was not working ?
swoped coil pack and still not working so wimped the plug out to see :worshippy: it was a failed plug !
its been running a couple of days like this now and its built up a white powder on the top of the plug ! when i looked at it the otherday it was covered in wd40 so i think i must have missed it ! on cleaning the plug i noticed it had a crack in it too ! so swoped plugs again and job sorted the car feels great now ! :drivin:
what has pissed me off is the plugs are only 1000ish miles old ??
but least its sorted
this is whats been giving me all the stress !! there is a crack just above the R


white powder stuff ?


all clean and running like a dream ! thank god for that ! :grinno:
 

·
Registered
Joined
·
834 Posts
Discussion Starter · #14 ·
so the water has prob made it miss and high lighted the cracked plug prob i must say that the car runns loads better now so i think i have had this cracked plug for sometime !
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top