Skyline Owners Forum banner

1 - 17 of 17 Posts

·
has a large tool
Joined
·
1,467 Posts
Discussion Starter #1
Has anyone ever had any trouble with there air conditioning, where if u have it on 18c is cold then turn it up by 0.5 to 18.5c it gets really hot!!!! there seems to b no in between!!! just taken half the dash out and the pipes are connect and the fuses seem to be ok!!!

can anybody help as its getting annoying?????

scottie:aka47:
 

·
Registered
Joined
·
6,536 Posts
Yes - exactly the same problem - you will have removed the sensor pipe when you took out the A/C unit presumably to change the stereo?

Have we not had this discussion already??
 

·
has a large tool
Joined
·
1,467 Posts
Discussion Starter #4
i know nick but i have checked almost everthing and can't find anything wrong!!!!!! and what does the sensor look like
 

·
Registered
Joined
·
6,536 Posts
No it is certainly the connection to the back of the A/C unit as it is the identical problem to mine - if you want further advice call John Feltwell Nissan service department on 01480 456100 as they completed the work on mine.

Mine had fault code 22 shown on consult which is that the interior sensor has a fault. My sensor was unplugged and the feed pipe disconnected.
 

·
Registered
Joined
·
6,536 Posts
They will tell you over the phone what they did I am sure - nice guys and very helpful and seem to have far too much time on their hands. Worth a phone call - I think mine is the only R34 they have ever worked on so they will remember.
 

·
Registered
Joined
·
6,536 Posts
Let me know how you get on - I pass them every day so can always pop in and see them if need be.
 

·
Registered
Joined
·
114 Posts
Hi Scottie,

Have you tried running the Climate Control Diagnostics, this works on R32 / R33's
Enter the diagnostic mode by pressing the OFF button for five seconds within ten seconds of turning the ignition on.

Sensor check is selected by pressing HOT switch (the red triangle) while in diagnostic mode.
The microcomputer detects whether each sensor input signal is within correct parameters.
The results are displayed on the screen.
If normal, a "20" is displayed.
If abnormal the failed sensor number is displayed. The sensor numbers are as follows:

20 - all is normal
21 - outside air sensor
22 - Inside air sensor
23 - Water temperature sensor
24 - Intake temperature sensor
25 - Sunload sensor (small sensor on the left hand side of the dashboard near the windscreen)
26 - PBR
27 - Refrigerant temperature sensor

This should tell you if any of your sensors are faulty.

Hope this helps?

Cheers,
 

·
Registered
Joined
·
4 Posts
A/C diagnostics

Hi

Does anyone knows how to find outside air sensor?

I have tested my A/C diagnostics and have faulty on 21: outside air sensor and 25: sondload sensor.

my A/c doesn't give full gas because of this and it's getting hot here..
 
1 - 17 of 17 Posts
Top