Skyline Owners Forum banner

1 - 9 of 9 Posts

·
Administrator
Joined
·
23,136 Posts
Discussion Starter #1
Merry Christmas everbody! My heating has packed up :cya:

I don't really want to call an engineer away from his family today if I don't have to so was wondering if anybody here knows of a fix I can do?

Last night we noticed that the radiators upstairs were only hot at the bottom, I went round and bled the whole upstairs and that sorted it. However when we went to bed I noticed our boiler (Logic System 24, pictured below) was flashing the error code F1 and wouldn't fire. A quick google of the error codes suggests a lack of water pressure but I don't know how to rectify this, the vavles are underneath (also pictured below). Can anyone help as currently we don't have any heating or hot water :(



 

·
Administrator
Joined
·
23,136 Posts
Discussion Starter #6
We have a result!!!! :D

Hot water and heat on the way. I got some good advice off a couple of guys and it needed re-pressurising near the cylinder as well! The gauge in the cupboard is very slightly over a bar now:



And the gauge under the boiler itself is around 1.5:



Guys I can't thank you all enough, seriously. If we get together at a meet this coming year make yourself known to me and there's a drink in it for all of you :40oz:
 

·
Stage 1
Joined
·
814 Posts
We had an old boiler at work that would do this every month or so. Always had to let more water in after bleeding the 20 or so radiators in the building. Stupid thing.

Glad you got it sorted though mate, heating/water/gas/electric problems on a day like christmas day is the last thing you want.
 
1 - 9 of 9 Posts
Top