Skyline Owners Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
291 Posts
Discussion Starter · #1 ·
I was going to ask this in my other thread but forgot, so I might as well start a new one as it is an unrelated question.

I have a bit of back end wobble when I put the car under load when accelerating.

It feels like the rear wheels are wobbling and makes the whole car generally wobble. It doesnt feel too safe when it does it, infact i have had the back end kick out while coming off of a roundabout once because of this problem.

Is it the hicas being an arse bandit, or is there perhaps something more sinister going on there?
 

·
Belgium/Netherlands Area Rep
Joined
·
2,060 Posts
maybe its simply the shocks that are fcukt
had sort of same prob with a knocking noise whilst hitting potholes & stuff
truned out to be a worn rear shock
 

·
Registered
Joined
·
291 Posts
Discussion Starter · #3 ·
maybe its simply the shocks that are fcukt
had sort of same prob with a knocking noise whilst hitting potholes & stuff
truned out to be a worn rear shock
I was hoping that wouldnt be the case, as then it becomes yet another expensive fix :(
 

·
Registered
Joined
·
212 Posts
Most people get the Skyline Wiggle if you have a loud exhaust or heavy Bass speakers in the back, it's to do with vibration affecting the Hicas four wheel steer computer under the rear shelf.

I have a very loud exhaust and at a certain RPM it drones so loud the back end steers very slightly at 70mph like a twitch :)

Stick the muffler on and it's fine, but who want's to drive around with the mufler on hehe :drivin:
 

·
Registered
Joined
·
291 Posts
Discussion Starter · #5 ·
Most people get the Skyline Wiggle if you have a loud exhaust or heavy Bass speakers in the back, it's to do with vibration affecting the Hicas four wheel steer computer under the rear shelf.

I have a very loud exhaust and at a certain RPM it drones so loud the back end steers very slightly at 70mph like a twitch :)

Stick the muffler on and it's fine, but who want's to drive around with the mufler on hehe :drivin:
How perculiar.

I have a HKS super Dragger with a decat on as well, and at high revs it makes the sweetest noise ever, however it is quite loud.

I was thinking of getting a hicas lockout bar, as its cheaper than a new suspension set. Perhaps this might cure it?
 

·
Registered
Joined
·
199 Posts
How perculiar.

I have a HKS super Dragger with a decat on as well, and at high revs it makes the sweetest noise ever, however it is quite loud.

I was thinking of getting a hicas lockout bar, as its cheaper than a new suspension set. Perhaps this might cure it?
id check all your bushes,bearings and suspention first jack the back of the car up and have a pull on teh wheel top,bottom then side to side,but i does sound like hicas prob,the lock bar is a good way to go
 

·
Registered
Joined
·
24 Posts
rear end wobble

i had a similar wobble every time i put my foot down !
so i got the car up in the air to discover that one of the hicas steering rack bolts had come out ohhh... ? i thought anyway !!
anyway cut a long story short i replaced the bolt & guess what the wobble had gone.
cost all of £2 !
so have look to double chack there both there & the a properly tightened.
 

·
Dorset/Wilts Area Rep
Joined
·
8,231 Posts
id check all your bushes,bearings and suspention first jack the back of the car up and have a pull on teh wheel top,bottom then side to side,but i does sound like hicas prob,the lock bar is a good way to go
I Agree. The only way to realy check is jack it up. Also jack in off the suspension and check the suspension mounts. There was a skyline on here not long ago where the mounts had broken and he had to get it welded back in place...

If you jack it on the suspension, which is what I do, then it will not show up.
 

·
Seasoned member
Joined
·
4,785 Posts
i get an ever so much slight ratteling noise coming from my passenger side rear when im on really bump back roads, i can never hear it on a roads, i have jacked my car up and carnt find anything wrong what do people suggest that is??
i have the exact same thing, but don't have a clue what it is (thought it was maybe the exhaust):confused: i also have the rear end wobble, been under the car checked the bushes and the shocks (no signs of leaking) and it's defo not the hicas, it's been removed and a lock out bar in it's place.

i am assuming mine is the shocks so i'm going to change them in the next few monthes and see if it makes any difference
 

·
Registered
Joined
·
2 Posts
I had sim prob. After checking the bushes and the hicas bolts and the shocks i discovered that my wheel alignment had to much neg camber and to much toe in. I kept wearing out the inside of my tyres. Got a full alignment done, and bobs your uncle, the wobbly back end and the tyre wear issue dissappeared.
 

·
Registered
Joined
·
56 Posts
Are you running standard shocks and springs? Next thing to look at is if one of your shocks is F**ked. When a rear shock went on mine the car would skip to one side under acceleration or when coming out of a corner. Because of stiffer springs you can't tell by pushing down on the corners of the car. Eventually found out the cause when the MOT tester found a thin film of oil on the damper rod.
 
1 - 12 of 12 Posts
Top