Skyline Owners Forum banner
1 - 9 of 9 Posts

·
'NISMO' 350GT
Joined
·
488 Posts
Discussion Starter · #1 · (Edited)
Boot release button - FIXED :)

Right, yesterday I opened the boot as per usual using the remote release button on the dash; closed it again and went on my way. When I went back to open it again, nothing - no noise from the release, and the boot wouldn't open. My door key only unlocks the driver door, and I know that the central locking works, as I can hear the actuators - it just doesn't work on the passenger door. Is there a separate fuse for the boot release or is it all part of the CL? Bit of a loss and as I have a present in the boot, I really need to get in there lol
If it is not a separate problem, will it likely be the central locking - the actuators - that is the problem? I need a starting point :)

All the best, Nick
 

·
'NISMO' 350GT
Joined
·
488 Posts
Discussion Starter · #2 ·
I have got in the boot using the red tag (which I didn't know anything about lol)
When locking the door, there isn't an audible sound that the fuel flap is locked so maybe this is an actuator problem after all - but would the boot release button not work in that case?
 

·
Registered
Joined
·
219 Posts
A problem I had with the boot release was due to the wires being damaged in the rubber boot that connects the boot lid to the main car body.
I think it's a common problem due to the movement when opening and closing the boot.
 

·
'NISMO' 350GT
Joined
·
488 Posts
Discussion Starter · #4 ·
A problem I had with the boot release was due to the wires being damaged in the rubber boot that connects the boot lid to the main car body.
I think it's a common problem due to the movement when opening and closing the boot.
I'll take a look and see if there is damage around it, cheers
 

·
'NISMO' 350GT
Joined
·
488 Posts
Discussion Starter · #6 ·
just seems odd there is no sound from the petrol flap either. i'll start at the boot itself and if it's not that, then look at the central locking; probably have to replace the actuators
 

·
'NISMO' 350GT
Joined
·
488 Posts
Discussion Starter · #7 ·
fixed the boot release - snapped wire in the loom up near the hinge. silly design to make it bend through such an angle. anyway, it works now and that is all that matters
 
1 - 9 of 9 Posts
Top