Skyline Owners Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
648 Posts
Discussion Starter #1
As title really,

I have low compression on cylinder 6, but the car isnt smoking, white or black, so im "relatively" confident that the rings/piston is ok, and the headgasket is likewise....however the cylinder is still low, leaving the only other possibility that there is a bent/damaged valve....

Has anyone else had this before? The car runs ok, but im pretty sure is running on 5 for the majority but its hard to tell with big cams! It is being checked out with a bore scope on saturday but im just gathering data for now!

any thoughts welcome :)
 

·
In dentibus anticis frustum magnum spiniciae habes
Joined
·
9,524 Posts
i had damage to one of my pistons although the ring wasnt too bad there was a chunk out of the piston, lower compression on this cylinder as well, around about 26% less if i remember correctly will try and get a photo done, it didnt cause the engine to smoke or anything but was replaced during rebuild. Give us a shout on the outcome of the borescope.





 

·
Registered
Joined
·
648 Posts
Discussion Starter #3
i see, am i right in thinking that is a stock piston? did you run it for long like that?

mine is showing a lot less than 25% down, which again suggests to me that perhaps it is not piston/ring related as to get what ive just seen (i.e. around 45-50 of normal) that would have to be a serious chunk missing...
 

·
In dentibus anticis frustum magnum spiniciae habes
Joined
·
9,524 Posts
yes that was a stock piston, i had had the car for about 2 years before we discovered that, it had been running fine, but the mod bug bit and thats when we looked into the engine bay and did some compression tests at Checkpoint. After this we changed it out and no problems since.

Yeah that would be a serious chunk missing and probably damaged something else in there, but thats if it is the piston / rings. i am sure some of the tech heads will have an idea.
 

·
Seasoned Member
Joined
·
4,032 Posts
did you add a few cc of oil into the effected cylinder to see if compression recovered?
 

·
Registered
Joined
·
309 Posts
Hi there, I had piston ring damage on my skyline a couple of years ago. The compression was down on 5 and 6, it didn't smoke too bad. The only thing i noticed was that the power seemed to be down which was highlighted when a vx220 did me whilst i was running a hybrid T4!
 

·
AKA RSP
Joined
·
4,762 Posts
Forget doing a compression test as this will only show if its low on compression. If you do a cylinder leak test it will show you a % of total leak on the cylinder and also show you where the pressure is going.

Richard
 

·
Registered
Joined
·
208 Posts
2 broken inlet cam cap studs caused low compression on 5 and 6 for me. Rather than opening the inlet valves fully, the cam appears to be bending due to not being fastened down properly! I'm amazed it didn't snap!
 

·
Registered
Joined
·
648 Posts
Discussion Starter #19
results are in, as the engine was finally stripped down this morning.

It seems that my inistal thoguhts were correct, as 4 bend valves were found. 2 each in cylinders 4 and 6.

The pistons were all fine so theyre going straight back in, fresh headgasket put on and reassembled.

Phew....
 
1 - 20 of 23 Posts
Top