Skyline Owners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
305 Posts
Discussion Starter #1
my hicas has been funny ever since I bought the r33, only came on some times after driving 50 miles or so.

but the other week its started coming on, sometimes on start up and steering going very heavy.

have tried doing the diagnostic check but its not working. maybe because ive already got an issue?

can someone local to me help by using their consult cable and software help diagnose the issue?

thanks kris
 

·
Old Git Having Fun....
Joined
·
385 Posts
Consult cable off eBay only about 20 quid and ECU Talk software free - think it does HICAS - will check in the morning. I'm too far away to help (will be back in Haverfordwest next July but I bet you don't want to wait that long!) but for 20 quid you then have the means to read all the ECU stuff as well....

Hope that helps,

Dave
 

·
Registered
Joined
·
305 Posts
Discussion Starter #6
Yes ive read your thread, very good read too. But unfortunately I couldnt get the self check to work.

I have one maybe 2 obvious issues. One being a mph converter on back of cluster which im planning on removing and doing the nissan convert method, when I get time.

and two I have an aftermarket steering wheel but not sure about the boss.

how do I check if its hicas compatable?

Thanks kris

p.s. ive bought the cables off ebay so ill have a play when they turn up, just need to find out where to get spftware fr0m first.
 

·
Registered
Joined
·
305 Posts
Discussion Starter #8
Take your wheel off and see if your steering angle sensor is still there. Your boss should have a rectangular hole in it for the prong to slot into. If it doesn't, that's likely the reason you can't read error codes, and also likely to be the fault you're having.
Thanks for the info will have a look.
 
1 - 8 of 8 Posts
Top