Skyline Owners Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
**FIXED** alt plug was only halfway in... doh!

car: 1991 R32 gts-t

mods: exhaust and intake

problem:

car ran and drove fine for the first few weeks of owning it. I started getting intermittent rough starts until eventually she died. got jumped and then went and bought a new optima. seemed fine for a while

two days ago while starting the car, it was almost as if the starter solenoid was sticking- "click-click-click-vroom" after leaving the parking lot, the power steering felt super heavy. I made it about a block before idle started dipping below 200revs. I pulled into a gas station (luckily) and it completely died. wouldn't restart. called my buddy and he came and gave me a jump. it lit off first try and the power steering was all silky smooth again. pulled my negative to check alternator again and it kept on purring.

two days later (today), went for a drive, power steering started to feel heavy again, so i went back home. turned car off and let it sit for a minute and then restarted it. did this a few times with starting getting progressively harder and harder (had to use throttle to get it to light like a carburated v8) until it finally got to the point of "click-click-click" dead.

I am willing to bet that if i got a jump, it would run great again for a few hours.

Alternator? CAS? Ignitor or MAF wouldn't really explain it.. I checked my 75a main fuse and its black and green, but not visibly split and if it was, I wouldn't imagine it would be an intermittent problem ..


any ideas? any help is much appreciated!
 

·
Administrator
Joined
·
25,962 Posts
what voltage is the alternator putting out?
 
1 - 2 of 2 Posts
Top