Skyline Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter #1
Hi people,

I'm travelling from north France Cherbourg to Brno in Czech republic sometimes at the end of August.

On my way, I would like to stop and try to resolve my misfire issue (*Throttle position sensor is the cause most likely) - can you show me if there are any Skyline specialists on my way PLEASE?

:cheers:
 

·
Moderator
Joined
·
12,294 Posts
I don't know of any, but have you tried diagnosing it yourself? The tps is not likely to cause a misfire, but are you certain it's not a flat spot instead? If you're using a standard ecu, you could use consult to datalog it.

What mods do you have? Ignition timing set correctly?

If it is a misfire, have you tried new spark plugs? Do you have the correct ones to suit whatever mods you have?
 

·
Registered
Joined
·
156 Posts
Discussion Starter #3
I don't have garage nor tools mate.. was trying to diagnose (a year ago) with some Nissan software but me and my friend can't read it really, and it's not so good software anyway. In Dublin I can't find any helpful garage.

Didn't try Nissan Consult - how to obtain one?

Already changed filters, spark plugs, vacuum hoses, bolted a loose ground wire, coil packs tried 3 different types (running on RSP ones now), AAC valve cleaned up, Throttle body cleaned up, CAS sensor changed, lambda changed twice (running on Nissan original one now), temp sensor tested OK..

I just desperately need a professional guy who understands NA RB25DE NEO and I'm paying cash to get it fixed permanently.

No modifications. Misfire present only first 20 minutes then it fires up all 6.
 

·
Registered
Joined
·
156 Posts
Discussion Starter #5
OK, a friend has consult leads so we just need to get Ecutalk then.. will see how it goes.

Yes misfire only during warm up.. after I put in original Nissan lambda, it's not always misfireing immediately after start up but could take a couple of minutes before starts misfireing.. after ~20mins warm up the misfire is gone.

Fuel consuption is huge during this faulty warm up :( :uhoh:
 

·
Germany East/Central Nord Rhein Westfalen
Joined
·
3,039 Posts
I am I Germany and have all the software to read a 33 series as long as its the oem ecu and not a chipped one. Feel free to pop by
 
1 - 7 of 7 Posts
Top