Skyline Owners Forum banner

1 - 7 of 7 Posts

·
Naz Ali
Joined
·
1,503 Posts
Discussion Starter #1
had this problem for a while...bit hard to explain with the noises it makes so here goes

i always start car by turning key and leaving it in position 'on' till i hear the fuel pump click....and then i turn key to start car which usually works fine

BUT every now and when i turn the key to start....it splutters for a few seconds and it just makes a bom-bom-bom sound from exhaust struggling to fire up for a few seconds and then it just starts up with it over revving on idle for a bit.

this may only happen like twice a month....

or sometimes instead of spluttering it like tries to turn over really fast but sound sped up like a superbike starting up...and it like cuts out for a split second then starts up perfect and runs perfect always...

like i said these problems only happen like a few times a month....mostly happens first time on a morning or at night...during day it seems to be ok.

dont know if fuel filter is causing this as i nearly run out of fuel all the time though i had it changed start of this year, the spark plugs dont know if that affects anything with this but havnt had them changed since i owned car december last year and i dont think previous ownser changed them but i will be soon ina few weeks...and ill get battery checked out thasts the plan so far
 

·
Everybody knows that the bird is the word
Joined
·
9,198 Posts
I'm not sure a temp sensor will cause that fault... especially with how intermittent it is.

A faulty temp sensor will cause bad running (not once in a blue moon bad starting), more so once the engine is up to operating temperature and the fuel bill will skyrocket.

Even for the sake of good maintenance, you could replace it. They aren't expensive and they are very easy to replace

Follow the top radiator hose to the engine. Just after the hose stops will be 2 sensors, 1 has a single wire (sender to the instrument cluster), the other has more than 1 wire (this is the temp sensor).

If you're unsure, post up a pic of your engine and someone will point it out for you :)

It sounds more like an electrical or lack of fuel fault... with the problem being so intermittent it makes it very hard to diagnose. It could be fuel filter (but prob not), dizzy, leads etc (I'm not well versed on exactly how a dizzy and leads work so not sure if the problem could lie in there)
 

·
Naz Ali
Joined
·
1,503 Posts
Discussion Starter #7
hmmm....everytime i start up and it turns over and on there is a ticking sound...dont know where it comes from but it goes away after 2seconds or s(somewtimes a bit longer)

but its always done that...somone told me it just air con or heater testing itself when you start car up dont know whether thats true
 
1 - 7 of 7 Posts
Top