Skyline Owners Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
215 Posts
Discussion Starter · #1 ·
ive read on here how to code read my ecu, ive done what it says and for some reason my ecu aint going into mode 2.

its says ive got to turn ignition on then turn screw on ecu clockwise, wait a couple seconds and turn it right back, then it should be in mode 2 and start flashing in a certain way at same time as engine managment light,
but theres no managment light coming on and the ecu is flashing on off on off on off at at a consistant rate so the ecu aint going into mode 2.

any ideas why it keeps flashing? and is it supposed to keep flashing all the time?

a liitle help wouldnt go a miss guys, cheers
 

·
Registered
Joined
·
983 Posts
i checked my ecu code at the weekend and had the same issue - i turned on the ignition and it just started flashing the fault codes straight away - i didn't touch the screw. is it a single led model? if so have you tried seeing whether it does slow flashes then fast flashes (or vice versa, can't remember which comes first!).

mine flashed out 55 (everything ok) without turning the screw or doing anything so i figured everything was fine.

it is an rsp hacked ecu so i don't know if that makes any difference.
 

·
Registered
Joined
·
4,045 Posts
Dose the engine management bulb actually light up on the bulb test? Ie when you put the keys in the ignition???

Is it also a original ecu as after market ones like "mines" or piggy back ecu sometimes stop this from working

Best thing you can do is get a nissan consult data cable and ecu talk and plug it in if its original imho
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top