Skyline Owners Forum banner

1 - 8 of 8 Posts

·
Seasoned ECR33 Owner
Joined
·
698 Posts
Discussion Starter #1
I have been searching for ages with no luck
Does anyone happen to know the the pulse per km / pulse per mile / or even pulse per rpm for the speed gauge?

Cheers
 

·
Seasoned ECR33 Owner
Joined
·
698 Posts
Discussion Starter #5 (Edited)
what i have found out ( yet to confirm) its a vr type sensor ( coil and magnet) this sends ac pulses to the dash where it is conditioned and put onto 'pin 53' of the ecu in a square wave biased high so the signal would be pulses to ground there seems to be a little confusion on the actual voltage some say 10v some 12v, now i know most dashes i have worked with use a 10v regulator but worst case scenario is its battery voltage of around 12-14v

- i can confirm this next time i plug my patch harness in

i had it up and running on ms3 yesterday it just fired straight up so i must have something right but my aac valve seems unresponsive, whilst it idles and revs quite happily the ecu has no way of controlling the revs so i havnt been out on the road yet, ms3 ecu is currently off and i am looking in to it
 

·
Seasoned ECR33 Owner
Joined
·
698 Posts
Discussion Starter #7
i would assume thats the same, ecu(pin7) - tach im using the standard pull up resistor ( what ever that is in the cluster)
then pulling this to ground, im quite sure this in not so much square more of a pulse
 

·
Seasoned ECR33 Owner
Joined
·
698 Posts
Discussion Starter #8 (Edited)
been playing with this today and im slowly dialing it in, pin53 does appear to be held high by the clocks but is some where around 10-12 volts with the engine off a bit vague i know but mine gives out a 3mph signal with the car not running, that could be down to the fact my speedo over reads by 8mph at 42 ( 50 on clock)

the settings im currently on are 1200 pulses per km that gives me an ecu speed 1mph higher than gps yet to confirm that up to any decent speed ie its only seen 50mph a couple times but it is staying accurate at least and the ecu is correctly predicting my gears

-could also be an dodgy converter chip, not sure how its set up ( chip or gauge mods)
 
1 - 8 of 8 Posts
Top