Skyline Owners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
344 Posts
Discussion Starter #1
As none of my interior lights work, and all the bulbs look ok, i', thinking it could be a fuse. Had a look in both the fuse boxes and couldnt find anything that said interior light or the like? Is it called something else or is there somewhere else i should be looking?

Cheers, Gav
 

·
Registered
Joined
·
344 Posts
Discussion Starter #2
Anyone?
 

·
Everybody knows that the bird is the word
Joined
·
9,198 Posts
Have either one of you bothered to actually test the fuses?
If not, it's a good place to start!
 

·
Just go with the flow
Joined
·
223 Posts
I took them all out on the front, they all seemed fine. i didnt know that there is some in the booth though??
 

·
Everybody knows that the bird is the word
Joined
·
9,198 Posts
That fuse will more than likely be in the cabin, but it might pay to check the other fuse boxes too (one in the boot if your battery is there and one under the bonnet).
Visually checking them is not recommended, it's very hard to spot a partially blown fuse. Buy a test light or multimeter, with either one you can accurately test a fuse box in about 30 seconds.
Not saying that's the definitely the fault, but it pays to rule out the most obvious by accurately testing them...
Also, fuses never just blow... they blow for a reason. You would need to find the reason it blew before you replace it or you will just keep blowing fuses

Are we just talking about the centre light and the front lights in the head lining not working at all?
Or are you saying the centre light won't turn on when the door is open?
 

·
Everybody knows that the bird is the word
Joined
·
9,198 Posts
Just realised how old this thread is.... you're gonna get a slap if a Mod sees you dug up such an old thread :dogpile:
 

·
Just go with the flow
Joined
·
223 Posts
Should i have started a new one instead?? not sure of how things work here yet.....
As the reason for blowing, the center light was working fine, the map light was blown, got a cheap ass bulb and put it in( waiting for the hallogen one to come ) , they both worked for a few minutes, then the connectiion failed so i kinda gently forced :) iot in for a better contact and then it stopped working and the center console stopped working, the bulb looks fine in the center console.... fuse i presume comewhere?? is there a fuse box inside in the cabin?
 
1 - 8 of 8 Posts
Top