Skyline Owners Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,740 Posts
Discussion Starter #1
evening all! i tried to fit my intercooler today, got all the bumper cut, fitted all the pipe work, but then noticed the new pipe coming of the plenum thingy me-bob didn't have a nipple for the actuator pipe to go! any ides where am i supposed to plumb this as i haven't got a clue and im begining to panic!:wtf: thanks
 

·
bla
Joined
·
17,374 Posts
You will have to weld one on.... I have this intercooler....

Ill see if i have a pic... I weld it on the black short pipe that has been kept NOT the intercooler pipe as its very thin and will just burn away...
 

·
bla
Joined
·
17,374 Posts


There you go........

Id try to keep it off boost if you have to drive anywhere to sort this as it will run like sh!t... :D ;)
 

·
Registered
Joined
·
1,740 Posts
Discussion Starter #4
thanks for that, i'll get that done tomorrow! i had to drive it home tonight as done it over my mates house, all the way back i was @ 20mph! i rang a couple of garages this afternoon and the were saying to connect it to little black pipe comming off the plenum just underneath the bov! :thumbsdown:
 

·
Registered
Joined
·
1,740 Posts
Discussion Starter #6
black pipe it is then! thanks again GtsTypeM:D :D
 

·
Administrator
Joined
·
14,725 Posts
Any boost supply will do, you can T in and take a feed from the Fuel pressure reg, dump valve etc.
 

·
AKA RSP
Joined
·
4,762 Posts
If you look at the instructions with the intercooler it will show it tee`d into the Fuel regulator feed and then cable tied along the pipe to your boost controler. The cable ties are in the kit too.

Richard
 

·
Registered
Joined
·
1,740 Posts
Discussion Starter #9
thanks guys! thats how i tried it first by tee-ing it in to the fuel reg but when you lift of the throttle it seems to be blowing air back out through the air filter!:uhoh: is that normal when you fit a fmic? the only other mods i have is blitz down pipe,de-cat,hks hi-power409 cat back,apexi power intake and a turbosmart bov.
 

·
Registered
Joined
·
1,740 Posts
Discussion Starter #10
i forgot to say its running standard boost.:eek7:
 

·
Alloy Junkie
Joined
·
2,499 Posts
Did you get this sorted Foz?

What did you send up doing?

Ive always been told is better for the pipe to go back in before the intercooler (ie like where GTStypeM put it ;))
 

·
bla
Joined
·
17,374 Posts
It was RBmotorsport, Rod Bell who told me to put it there... They said putting it in the fuel reg was crap and wont make it run as good as it should.....
 

·
Registered
Joined
·
1,740 Posts
Discussion Starter #13
I done it like the way you said GtstTypeM and it works fine now! Thanks for all the advise guys, your great! :wave:
 
1 - 13 of 13 Posts
Top