Skyline Owners Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,853 Posts
Discussion Starter #1
Right, hopefully this will be a quick one just don't have time to do a search.......

Had the MOT done today and it turns out i have a slight problem with the lights. This being; when the full beam is turned on it turns OFF the dipped headlights so only the beam lights are on.

I was told this needs fixing so both sets stay on at the same time when full beam is selected.

Now has anyone else had this prob & does anyone have a wiring diagram they can throw up so i can get this sorted over the weekend??

Also said that they give a dodgy light pattern when set on the chart? Is this because of the jap spec light covers or they just need a good old clean inside??

Any help on this would be great,
:cheers: Les
 

·
User of V-power
Joined
·
1,112 Posts
thats the std setup, mine does this too, infact they all do unless you mod it so that they are both on.... mine passed fine with this in january

hope this helps
Dazzler
 

·
Registered
Joined
·
1,853 Posts
Discussion Starter #3
Thats what i thought. It passed mind. Though the guy testing it said it should have them both on and the light pattern needs adjusting??? Another guy said thats just how they are in Japan.

Conversation went abit like this;

Tester; Should have both on, british cars do.

Guy; It's an import, not british.

Tester; still needs looking at,

Guy; It's an import, thats how they are over there and how there spec'd up.

ME now thanks to your reply dazzler22; It's been through SVA & passed, and had a previous MOT so shut the **** up dumbass:Uzi: :booty:

I'm not messing with them, they work thats what matters.
:cheers: again.
 

·
Registered
Joined
·
1,853 Posts
Discussion Starter #6
:cheers: i may try that one day, but they work for me so i'm leaving it. Got plenty of other things to do besides that wiring. Do wiring all day at work sometimes last thing i want to do in my spare time!!:D
 
1 - 6 of 6 Posts
Top