Skyline Owners Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter #1
drove the r34 gtt auto into work and went to collect keys from security and left the car running whilst in P (2 mins max) and as i got to the car the engine shut off. I got in and tried to turn over but it will not fire up.
I havent done anything to it mechanically at all and it drove fine yesterday and on the way in. I had planned in bringing it into the workshop and giving it a clean.
Any ideas what this could be? Could the engine have been flooded? Its showing its got 1/4 tank of fuel left and I was going to fill her up today ready for storage.
Now I am not mechanically minded so info in laymans terms would be appreciated.
 

·
Registered
Joined
·
134 Posts
Hi,
I'm also not that mechanically minded but one thing I'd check myself from past experience and assuming that you're fuel gauge is accurate and not giving you a false reading would be to check if the fuel pump. I found this to be the problem on my R33 once by removing the fuel line feeding the engine from the fuel filter followed by a quick turn over of the engine to see if fuel is pumped through.
I'm afraid beyond this I'd speak to my mechanic. One other thing though, personally after also having had problems from old dirty fuel I wouldn't store it with more than a quarter of a tank so when you get it back out again you can fill it up with fresh at its prime fuel.
Hopefully others here can help you beyond this if your fuel pump is working fine.


Sent from my SM-G928F using Tapatalk
 

·
Registered
Joined
·
180 Posts
Discussion Starter #3
i went back to the car 4 hours later and it started up first time so dropped it off home and came back to work in my daily.
R34's gonna be cleaned up and put away for the winter now i thinks.
 
1 - 3 of 3 Posts
Top