Skyline Owners Forum banner

1 - 20 of 40 Posts

·
Forum Thug
Joined
·
4,552 Posts
Discussion Starter #1
Right guys really need your help! Am begging!

Recently had a full engine rebuild, have run car in, have got silkolene pro S oil, etc. Since car has been back together only issue has been a slight tap on the head, which goes away when you up the revs (could be possible lazy/noisy lifter.

Well tonight drove for a meal, got in car after it being standing for 2 hours, and gently drove it back over mountain (steep climb). Got to the top where it flattens out and noticed that oil pressure gauge (standard one) was reading lower than usual, below one. Car feels normal and when ticking over reads at just below two. Didnt want to put foot down and see how far up it went, and drove home doing no more than three thousand revs. Turbo is still spooling up, boost gauge normal, temp normal.

Could it be that my gauge has gone tits up, or something much worse. Please help, have no money left cos ex has just screwed me over, at my bloody wits end. Dont want to me a girl (but I am), but am soooo fecking gutted and was so worried, cried all the fecking way home and nearly totalled a sheep and my car.

Any advice would be greatly appreciated, sorry for the ramble,

A very gutted and desperate Jo
 

·
Registered
Joined
·
577 Posts
See what it's like in the morning when it's fully 'cold'. What grade oil did you use? May just be a result of sustained low revs slowly climbing up the hill.
 

·
Forum Thug
Joined
·
4,552 Posts
Discussion Starter #5
Ive got silkolene Pro S 10w50 in it, changed less than 2000 miles ago. have never seen it go down that low, just panicked, was in that much of must get home without breaking it mode, failed to see the big fecking wooly thing in the road, grrrrr, just gutted truly gutted!

Stopped just after I noticed it, checked for oil leaks, none, revved engine, all sounded ok. Am afraid to drive it now incase it breaks. No doubt this problem will be another part of the last owner (complete fookwit), legacy!

Thanks guys

Jo x
 

·
Registered
Joined
·
640 Posts
The exact same thing happened to me 800 miles after a rebuild. The oil pressure steadily dropped over a 1/2 hour period, eventually to zero. Next day I had the oil pressure sensor changed and the pressure went up again to it's normal level.

However, 4 days later my engine died - I'm told it was oil starvation.
 

·
Forum Thug
Joined
·
4,552 Posts
Discussion Starter #7
The exact same thing happened to me 800 miles after a rebuild. The oil pressure steadily dropped over a 1/2 hour period, eventually to zero. Next day I had the oil pressure sensor changed and the pressure went up again to it's normal level.

However, 4 days later my engine died - I'm told it was oil starvation.
Thanks, I hope to God it aint that! Ive done 2000 miles now, and had it rolling roaded, havent hammered it at all.It hasnt gont to zero, was fine on way to pub.
 

·
Administrator
Joined
·
14,725 Posts
In the morning go out and start it, listen for any rattles, smoke etc

If all ok check pressure and if its still low, get another gauge on the car as the std ones are renowned for being unreliable and go from there.
 

·
Forum Thug
Joined
·
4,552 Posts
Discussion Starter #9
In the morning go out and start it, listen for any rattles, smoke etc

If all ok check pressure and if its still low, get another gauge on the car as the std ones are renowned for being unreliable and go from there.
The head always has a tappy sound on it, as said above, may be slightly worn cam, cos engine had detonated (twatfeck last owner). It sounds normal, and when I parked it up, oil pressure was sat at normal level. My ex was a mechanic so I normally had him to look at it, but he refused to help, cos he doesnt like me having the car.

I will have a look tommorrow, what gauge would u recommend, and how hard is it to wire it up??
 

·
Forum Thug
Joined
·
4,552 Posts
Discussion Starter #11
you can get a macanical gauge for about £20 of ebay and a sandwich plate is about £15 very easy to fit , if you look at my piccy standerd gauge is on about 10psi and my after market gauge on the left is is at about 50 psi.....
U say very easy, bare in mind Im a complete novice, have basic knowledge of cars, have lived with a mechanic for 8 years and Im a woman, is it still easy?

Sorry hun am bricking myself here, dont know of any garages around my way which are capable of looking at it, and would have to go sell my arse on ebay to raise money to pay them!
 

·
Punch me.
Joined
·
9,398 Posts
U say very easy, bare in mind Im a complete novice, have basic knowledge of cars, have lived with a mechanic for 8 years and Im a woman, is it still easy?

Sorry hun am bricking myself here, dont know of any garages around my way which are capable of looking at it, and would have to go sell my arse on ebay to raise money to pay them!
if you get a gauge and post a thread on how to fit it plenty of people will go through it step by step with you

the real problem is not knowing what the real pressure is right now...if its a true reading you could avoid an engine failure/rebuild if you dont drive it before pressure can be veryified, oil pressure gauges seem to go wrong all the time on skylines so its likely that its just a bad reading but then again you have just had a rebuild so...:uhoh:

if it was mine i would have to check it before using it again
 

·
Forum Thug
Joined
·
4,552 Posts
Discussion Starter #13
if you get a gauge and post a thread on how to fit it plenty of people will go through it step by step with you

the real problem is not knowing what the real pressure is right now...if its a true reading you could avoid an engine failure/rebuild if you dont drive it before pressure can be veryified, oil pressure gauges seem to go wrong all the time on skylines so its likely that its just a bad reading but then again you have just had a rebuild so...:uhoh:

if it was mine i would have to check it before using it again
I will have to get it moved so its safe for the weekend, will have to drive it 3 miles, will that be ok, or is it not worth the risk?

I dont understand why it reads right on tickover but is too low (compared to normal) when running.

I stopped at top of hill, waited a few mins and turned engine off. Then carried on with journey, would that have made gauge go dolally tup?

Thanks guys, really appreciate all ur advice
 

·
hippy
Joined
·
7,682 Posts
i dont mind fitting a new sensor or new gauge for you jo

fyi mine was doing this when i got it,bought a secondhand switch(i know i know) and it sorted it for a year,now its gone again so i bought some new gauges
 

·
AKA RSP
Joined
·
4,762 Posts
Go and get it checked at a garage. Keith has the same problem with his and it was just the sensor.

All we do is remove the original sensor and fit our one for diagnostics and see what its reading. The standard sensors are not that great.

Richard
 

·
Forum Thug
Joined
·
4,552 Posts
Discussion Starter #16
Go and get it checked at a garage. Keith has the same problem with his and it was just the sensor.

All we do is remove the original sensor and fit our one for diagnostics and see what its reading. The standard sensors are not that great.

Richard
I dont know of any garages around here that are trustworthy enough. I have been lucky enough to live with a mechanic for last 8 years, who did all my work.

Thanks anyway Richard.
 

·
Belgium/Netherlands Area Rep
Joined
·
2,060 Posts
standard oil pressure gauge is :moony:
mine sticked at 4 when i just brought the car
now it goes from 5 on cold start to 3 whilst driving and 4 when pushin it
:wtf:
if yours worked fine up till now when ya just had a rebuild that looks a bit worrying imo
best advice would be to have it checked
 

·
bla
Joined
·
17,374 Posts
i had this problem with mine and it was just the oil sender unit.. I was worried when rod said if its not, your in for a rebuild.... But gladly wasnt...:ylsuper:
 

·
Forum Thug
Joined
·
4,552 Posts
Discussion Starter #19
Ive had the car back on the road for two months, bought it fooked, with detonated engine, and buggered turbo. Have done approx 2500miles in it. Ran fine last nite, went up the hill lovely, was taking it gently cos its a nasty road, and is in middle of resurfacing. Have uprated oil pump etc, all parts brand new, havent caned the car at all, been driving it with respect.

Its like the pressure gauge is reading 2 points down from normal unless on tickover, it did stick at one point last nite.

Anyone know of any garages in south wales (cardiff/ newport) area that are any good?

thanks again guys

Jo x
 

·
Administrator
Joined
·
14,725 Posts
Koh said he would pop over and fit the new sender unit, cant get better than that.
 
1 - 20 of 40 Posts
Top