Skyline Owners Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
299 Posts
Discussion Starter #1 (Edited)
I have noticed my rear end wobbling recently and after having a look around noticed that two wires (might be earths...see attached) were broken.

Does anyone know what they are for and what effect they would be having on my HICAS????

One ran from the body to the large nut above the NISSAN label. The other ran from the body to the green wire in front of the large nut above the NISSAN label.

Also are there any other known reasons for the HICAS to start messing around as the car has been in it's current form for 4 years now.
 

Attachments

·
Registered
Joined
·
812 Posts
ive got similar symptons, i feel wot id describe as a nudging every so often, you feel as if the back just nudges , its only been doint it since i put my amps and sub in the back, i had a look underneath but never noticed anything out of the ordinary, i was told that it could be a ball joint but ive had her jacked up and couldnt feel any givew so i assume its not that , but if your symptons are same as mine id like to know how to sort it,
 

·
Registered
Joined
·
299 Posts
Discussion Starter #3
I have heard that vibration from a stereo system can cause the HICAS to malfunction. Do some searches on this site and I'm sure you'll find other threads to confirm this.

Any takers on my question?
 

·
Registered
Joined
·
4 Posts
those are just earth strips ,will do no harm to reconnect them. If the pump isn`t getting earthed properly then the computer isn`t getting the full picture so to speak . The hicas computer is in the boot and as said sometimes they can be a bit prone to vibrations.
 
1 - 5 of 5 Posts
Top