Skyline Owners Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
had my car on the dyno everthing is fine(262bhp standard other than ind and ext which i think is good)anyway the car is rich top end i feel it is when the high boost is susposed to kick in.so ive been trying to make the restrictor as i dont have one but all **** breaks loose and the boost shoots up to 1.5 bar as i quickly back off(feels good though)anyone got any sugestions or have an oe restrictor spare.cheers
 

·
Registered
Joined
·
5,311 Posts
I dont understand what your trying to do?

Restrictor :confused:

I suggest you dont mess as your standard turbo will go bang big time.
 

·
Registered
Joined
·
5,311 Posts
had my car on the dyno everthing is fine(262bhp standard other than ind and ext which i think is good)anyway the car is rich top end i feel it is when the high boost is susposed to kick in.so ive been trying to make the restrictor as i dont have one but all **** breaks loose and the boost shoots up to 1.5 bar as i quickly back off(feels good though)anyone got any sugestions or have an oe restrictor spare.cheers
If its a boost controller your on about get an electronic one fitted with an aftermarket psi boost gauge. (Proffesionally fitted advised).

Then set at 0.8 bar (12psi) max for a standard turbo etc....:dogpile:
 

·
Registered
Joined
·
61 Posts
Discussion Starter #5
ive got no high boost at 5000rpm+(which i want) as i hav no restrictor in the solenoid vac pipe and im aware of my turbo going bang exspecially being the series 2 and having no coin to upgrade or replace this im treading on ice
 

·
Registered
Joined
·
61 Posts
Discussion Starter #6
on a lighter side i have a bleed valve that i could fit but dont want to cos i want to use the solenoid and feel the high boost kick in not had car for a long time so want to keep it standard for a while so i know how it runs.apexi el series gauge fitted.
 

·
Registered
Joined
·
610 Posts
1.5 not good. get teh bleed valve in and set it at 1 bar tops.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #8
got it sorted now new vac pipes and NO RESTRICTOR peaks to .8bar and holds at .7
 

·
Registered
Joined
·
610 Posts
i still dont understand... but ok
 

·
Registered
Joined
·
61 Posts
Discussion Starter #10
your supposed to hav a small restrictor in the vac pipe from intercooler pipe which tees of to actuator and solenoid now if you dont have one the car should only pull .5 max even in high boost but for some reason mine works without it but im now wondering if this has something to do with the aftermarket actuator
 
1 - 10 of 10 Posts
Top