Skyline Owners Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4,921 Posts
Discussion Starter · #1 ·
posted a thread a couple of :iamwithstupid: :iamwithstupid:weeks ago about my r33 gtst havn problems starting.thought the fault had cleared.but let me down 2nite again.only hav problem when engine is warm.but 2nite smelt strong petrol fumes.left it for 20mins and it started.was wondering if it was may b flooding.and if so what would cos it 2 flood.:wave:
 

·
Ex Skylineowner
Joined
·
3,444 Posts
Too much fuel?

Sorry :D

What about a split fuel line if the smell was very strong? Nah, sorry thats a crap suggestion.
 

·
Registered
Joined
·
4,921 Posts
Discussion Starter · #3 ·
i dont think so.checked allround no sign of spill anywer.engine.bay + underneath..got me stumped.need to get it to a garage.getting fed up looking for hills to park on.cant show my face in local after showing it 2 mates then asking for push.HUGH.MILLIATING.
 

·
Registered
Joined
·
4,921 Posts
Discussion Starter · #5 ·
no.havnt tried that.always start it without using throttle.usual 4 auto-choke
will give it a go next time .cheers.
 

·
Seasoned member
Joined
·
4,785 Posts
i would say ingnition fault somewhere, the engine turning over and not fireing would give the strong smell of fuel

plugs, coilpacks, o2 sensor or afm is where i would start
 

·
Registered
Joined
·
2,804 Posts
Flooding a warm engine doesn't really happen unless there is something wrong. I would suspect the ignition sise also. You said in one of your posts that you try and park on hills, does this mean that the car can be push or bump started?
 

·
Registered
Joined
·
4,921 Posts
Discussion Starter · #8 ·
yes.bumpd it a couple of times with a push.and a couple of times on hill.starts
first turn of engine.seen sum threads about "the garage" i will try + find out wer it is + get it in.getting demoralised.
 
1 - 8 of 8 Posts
Top