Skyline Owners Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter #1
hi people

going to fit my front mount tommorrow just had a quick look tonight and seen that there is nowhere on the hard pipe kit for the vacum pipe to fit on to. the vacum pipe goes from the boost soliniod to the original black inlet pipe.

as i have a length of red vacum pipe and a t piece i guess it plugs in somewhere else on the inlet pipe

WHERE ? :eek:

please help i want to fit this tommorrow ive been looking at it all week.

sorry about the spelling of soliniod :confused:
 

·
Registered
Joined
·
92 Posts
explaine this again , doesnt make much sence , you should have 3 polished pipes and one massive intercooler one of the pipes have a bit sticking outa it and thats what ur need , remember the pipes dont replace the pipe with the dump valve on it
 

·
tdi power
Joined
·
13,297 Posts
the japspeed kits dont come like this, they come with a t peice so you can tee into one of the hoses going into the carbon canister. you need to put the restrictor into the silicon pipe, it is in the short section of pipe coming off your boost solinoid.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #6
whats the carbon canister ian ? is that the pipe between the bov and the plenuim chamber.


what was the whole for in the silicone pipe dave please explain.

cheers
 

·
tdi power
Joined
·
13,297 Posts
nope. its a little black canister near the pass headlight, t into one of the small pipes on it that goes into the inlet manifold. if i had my car with me i would show you a pic but im at my mums not in ilchester. you could always leave it till the weekend and i could help you with it.
 

·
Seasoned member
Joined
·
4,785 Posts
i have arrowed the pipes going to the carbon canister (which is just out of shot)
 

Attachments

·
Registered
Joined
·
188 Posts
Discussion Starter #9
thanks for the advice guys. just going into work to try and fit it all now. if i F~*K it up ian i may take you up on that offer of help. ill let you now how it goes later

cheers
 

·
Registered
Joined
·
188 Posts
Discussion Starter #10 (Edited)
all fittef five hours later. i teed into the smaller of the two pipes coming out of the canister. hope this is correct, but it feels like its over boosting and the boost gauge goes up to +7 at higher revs.

i replaced the whole section of pipe from the canister to the hard piece if pipe where it goes under the original inlet pipe. is this ok .

thanks for your help guys

john
 

Attachments

·
tdi power
Joined
·
13,297 Posts
looks good mate, just cant understand why its over boosting. you would only get overboosting when not enough pressure is getting to the actuator which would indicate a leak, but as you said you dont seem to have any, how is the idle as this would be affected if you had a leak.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #12
the idle is fine mate. and there is no jumping so i dont think there is and leeks in the main piping. just a problem with the vacum connections. if i bought a electronic boost controller would this sort it out.
 

·
Seasoned member
Joined
·
4,785 Posts
you could try shortening the new bit of pipe to the actuator it is quite long, it might be colapsing
 

·
Seasoned member
Joined
·
4,785 Posts

·
tdi power
Joined
·
13,297 Posts
put the old bit of rubber hose back on then just use a very short section of silicon hose.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #17
just found that i didnt tighten up the hose clip attacting the pipe from the turbo to the AFM would this cause over boosting.
 

·
tdi power
Joined
·
13,297 Posts
possibly as its suckinh in un metered air, it may work.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #19
no this didnt make any difference .
gonna try and get a nipple fabricated on the side of the new pipe work i think it could be losing presure due to the distance to the manifold??

has anyone got a japspeed intercooler fitted and has successfully t'eed into an original vacum pipe.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #20
did anyone else notice a difference after fitting a front mount. mine feels quite a lot stronger.
 
1 - 20 of 30 Posts
Top