Skyline Owners Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter #1
Hi guys n gals,

Just picked up my new baby yesterday - a white R33 GTS-T with quite a few mods. Had a few hiccups already... Can't get her on the drive as she's too low (on Tein shocks) so I need to get her raised up quite a bit, and have no idea who can do this for me... Also, the previous owner put metallic grey stripes on in a viper style, and they're not to my taste. Only trouble is that taking them off is pulling the paint off the bonnet! Oops! Ah well...

Anyway, looking forward to getting some serious driving done once these issues are sorted. Lovely car to drive, and has such a road presence!

hopefully see some of you guys around soon!

:D
 

·
hippy
Joined
·
7,682 Posts
try heating up the stripes with a hairdrier and peel slowly

welcome to the forum
 

·
Administrator
Joined
·
14,725 Posts
Welcome to the forum, post some pics up.

Also where are you based.
 

·
Registered
Joined
·
74 Posts
Discussion Starter #5
Hi guys - thanks for the replies!

I'm based just south of Swindon in Wootton Bassett.

I thought that heating the vinyl was the best way to remove it too. Worked on the roof and boot lid, but the paint has come straight off the bonnet. It wasn't nice on the plastic parts either. I've left the stripes on the spoiler, bonnet and front bumper for now, as I'd rather that than stripes of missing paint! :uhoh:

My main concern is getting the car onto the drive - it's insured as being 'kept on driveway' so I need to get the suspension sorted as soon as I can. Looks like I'll be getting the car into a bodyshop in the next few days anyway, so it'll be out of my hands for a bit. I'm also gonna get the wheels refurbed too as I like the style, but they're a bit, erm, scuffed.

Once my main niggles are sorted out, I'll post up some piccies. Really looking forward to being a long-term Skyline owner - I've always liked them and now I have one! Woo hoo!
 

·
Seasoned Member
Joined
·
21,588 Posts
hi bud, mine has the same suspension and its adjustable, i had the same problem and raised it just enough to miss the speed humps, have you got the spanner that comes with the suspension, it looks like a scythe (sort of) if that makes sense....
 

·
Registered
Joined
·
74 Posts
Discussion Starter #7
No, I'm pretty sure I haven't got one. I do remember what they look like, so I reckon I'd know it if I saw it.

I'll have a look in the boot and see if it's with the other tools. Will not having it be a problem if I get it in to a garage to have it adjusted? Not sure if garages keep that kind of kit...
 

·
Registered
Joined
·
7,084 Posts
Welcome.

I dont think you will be too far from Rising Sun Performance if you are in Wiltshire. Give them a bell as i am sure Richard will be able to sort it for you. :)
 

·
Registered
Joined
·
74 Posts
Discussion Starter #9
Thanks for that - I'll give them a bell, as my local garage didn't want to touch it.

I'm kinda hoping that that the exhaust can be adjusted slightly, in combination with the shock adjustment, as I don't want the car riding too high - it would be a waste of the shocks!

Do you know if the centre section of a Blitz exhaust could be raised slightly, or is it something I'll have to just deal with?

I've also got a few issues with the lighting (indicators flashing double speed, high viz brake light not working) so hopefully Rising Sun could look at that too.

Thanks again!
 

·
Registered
Joined
·
318 Posts
indicators flashing double speed on mine means the side its flashing double on the bulb is actually not working.....as in its clicking on and off on the dash double quicktime but look at the indicator outside and its not going...either new bulb or fanny about with the wires behind till it comes on...

hope that helps and welcome! :D
 

·
Seasoned member
Joined
·
4,785 Posts
this is the sort of spanner you will be looking for
http://cgi.ebay.co.uk/COILOVER-ADJU...0QQihZ002QQcategoryZ40192QQrdZ1QQcmdZViewItem
indicators flashing double speed; check to see if any of the bulbs have been changed for LED's if so that may be the problem and the high level brake light is a common problem either a new one from nissan or give RoadRunner on here a PM and i'm sure he can sort you out with a second hand one

and welcome to the forum
 

·
Registered
Joined
·
231 Posts
might be a stupid thing to say but check your foglight. my high level brake light doesn't work because it's been re-wired as a fog light. and the tool you're after is a C-spanner :)

enjoy the car and the forum :D
 

·
Registered
Joined
·
74 Posts
Discussion Starter #13
Thanks for the replies everyone! :)

I'm having more and more things crop up with this car that I'm not happy with, but I'm going to sort them out and see the project through.

I spoke to Rising Sun, and they are going to have the car for a week to sort the suspension and the lights that aren't working. Only when I spoke to them did I realise that because the car has a Jun-style front bumper, the sidelights have been turned into indicators, which means that the car currently doesn't have side lights at all! My plan now is to get a new front bumper (most likely 400R or GTR replica) and get new indicators and the original side lights wired up.

Does this sound like an expensive job do you reckon?

Could do without this stress to be honest, but I just hope that the car is worth it in the end. I bought it for the 'potential', so I shouldn't give up just yet.

Anyway, once the car is somewhere near where I like it, I'll post up piccies and come to some meets! :)
 

·
Dorset/Wilts Area Rep
Joined
·
8,231 Posts
Welcome......

If you want to look at potential look at my project in my sig. I got a cheap R33, but it looked awful, but now I like it.

There is a Brag run coming up as well, have you put you nema down for that. Last one was great fun
 
1 - 16 of 16 Posts
Top