Skyline Owners Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
Hi,
this is really annoying me so Ive had to ask here.
Basically, as soon as I turn the lights stalk on the steering wheel to the parker lights or the dimmers the brake lights on the back come on and stay on(including the spoiler LED) and only go off when I turn the lights off on the steering wheel stalk. when i press the brake pedal, all the brake lights at the back get about 10% stronger, but they never go off.

All the bulbs at the back seem OK, and I checked all the bulbs are the correct wattage. I have disconnected the LED Spoiler light so I can drive around without blinding people.

Can anyone help me out? or point me in some direction.

Also, Ive put a Series 2 front bumper on my series 1(months ago, long before the trouble above started) and I had to wire the spots in because I never had spotlights on the old series 1 bumper. the wiring was all there and everytings working fine. the spots work perfect and all the indicator lights come on and at the correct speed when I press the hazard lights on. but if I just choose either the left or right indicator on the steering wheel stalk, that side flashes twice as quick? None of the bulbs are blown. I checked and the bulbs are the exact same as the parker/side light bulbs in the headlight housing(12v 5w tiny bulbs)

Any help here would be really appreciated. Thanks
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #5 ·
thanks everyone, ye, there's been a bit of water getting into the boot the last year, so it could well be rust/water disrupting an earth. no matter wat i seal, it still lets in a bit. going to check all the earth points(well the ones I can find :) ) At least I know what im looking for now.

@skyline600r33
ye, with the old bumper the front indicators were fine, but the bulb in the indicators in the old bumper were big round ones, and the ones I have in the new bumper are small ones(same as parker lights) because thats what they take.
 

·
Administrator
Joined
·
25,983 Posts
check that one or more of your brake light bulbs arent fitted incorrectly and that the filaments inside the bulb arent touching causing a feedback through the brake lights via your sidelights switching on :)
 

·
Registered
Joined
·
40 Posts
its your bulbs then! i converted my gts to a gtr, the indicators flashed quick like yours! fount out the gtr bumper bulbs were different giving a different resistance! i think you have to change the flasher relay under the dash, or wire in a 50ohm resistor i think! i changed to led indicators and wired in a resistor and that workked!
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top