Skyline Owners Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
i have a r32 with apexi ax-6 turbo declan hicks drove it at round 7 at euro drift chepstow last weekend, it was fine in qualifying but later on started to miss fire or starve of fuel, changed plugs coil packs changed fuel filter and swapped fuel pumps still the same ,

just wondering the boost controller packed up around the same time could it be linked to that, its running a power fc and all the suporting mods and is around 400-450 bhp the boost controller was a hks evc now its on standard boost and as soon as it comes on boost around 4500 it pops and stutters very bad sound as if its coming from the waste gate ,

if i feather the revs up slowly its not so bad it seems to be worse if i accelerate hard, could it be afm ? or maybe its mapped at higher boost and now its on 0.6 bar its getting to much fuel and flooding slightly the plugs look a bit sooty, any ideas i would be very grateful as i have been scratching my head all week on it ,cheers.
 

·
Registered
Joined
·
610 Posts
overfueling can cause missfire. underfueling can cause detonation. check all your lines, sounds like a vacume line is out and needs to be reconnected. ecu might be thinkin yer getting more air than u actually are, or vice versa. also, try changing out the afm to ses if that fixes it.
 

·
Seasoned Member
Joined
·
21,588 Posts
yrs is the white 32, i heard it there and was wondering about that problem, when did this start? was it running ok or have you changed something? it did sound bad to be honest and you did bloody well with the problem...it could be a number of things, pretty much what has been said....
 

·
Registered
Joined
·
59 Posts
Discussion Starter #5
hi, it was running great during the morning we qualifyied 5th but the wires burnt through to the boost controller as the wires were trapped between the turbo and the body, it maybe some thing to do with that, we were only running standard boost in the afternoon,

i wonder if it is something to do with the mapping as its only running standard boost and its mapped at 1.3 bar so could be over fueling, also earlier on in the day it would not start at all which is why i am thinking it could be the cas, we will get there in the end hopfully.
 

·
Seasoned Member
Joined
·
21,588 Posts
so as you had the car set up and mapped for 1.3bar, then went down to .7bar, i would say its massively overfuelling which come to think of it is how it sounded.flooding badly and blowing out yr spark..time for a new boost controller and a re-map....;)
 

·
Registered
Joined
·
59 Posts
Discussion Starter #8
big thanks to rising sun performance for diagnosing my problem which happened to be a leaky injector so a new o ring was called for and now she is perfect, plus remapped a 1.2 bar whith 440 injectors 392 bhp at the fly so well happy, cheers richard.
 
1 - 9 of 9 Posts
Top