Skyline Owners Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
5,311 Posts
Discussion Starter · #1 ·
Had a problem last wk with a misfire and cutting out problem.

1. split vacuum pipe to boost gauge.

2. Lamda sensor was duff.

Now whoooooooosh :dogpile:
 

·
Dorset/Wilts Area Rep
Joined
·
8,231 Posts
I had the same fault. cutting out when warm and it was the lamda sensor

Always wondered if it was dodgy Tesco's Fuel that was kicking about as it went just before the news hit
 

·
Registered
Joined
·
5,311 Posts
Discussion Starter · #5 ·
Shell v-power is better :dogpile:

More miles per gallon sorry litre too
 

·
Dorset/Wilts Area Rep
Joined
·
8,231 Posts
I dont, I put in Tesco's Super Unleaded with is 99 ron.

I thought V-power cant garantee its ron value thats why the ron isn't marked. It uses additives to get 100 ron, but degrades once it leaves the refinery.
 

·
Registered
Joined
·
1,859 Posts
Had a problem last wk with a misfire and cutting out problem.

1. split vacuum pipe to boost gauge.

2. Lamda sensor was duff.

Now whoooooooosh :dogpile:
Did you find this out yourself or did you have to run it past a garage?
Just interested for future reference :cheers:
 

·
Seasoned member
Joined
·
4,785 Posts
that may be the problem i have too

i fitted the AFM i had from you on saturday and i still have the cutting out problem when the car is warm

where did you get you Lamda sensor from?
 

·
Registered
Joined
·
137 Posts
Had a problem last wk with a misfire and cutting out problem.

1. split vacuum pipe to boost gauge.

2. Lamda sensor was duff.

Now whoooooooosh :dogpile:
my car is the same how did you test the lamda sensor and which is the lamda the one on the cat or the turbo elbow:guiness: :guiness: :guiness:
 

·
Dorset/Wilts Area Rep
Joined
·
8,231 Posts
Mine was the one in the Turbo Elbow. I put mine in for a service at Triton with this problem. They phoned me to tell me that my Lamda was on the way out. Instead of paying the £135 odd from nissan they had a bosch one that would fit for £65..... mmm let me think

Never looked back since been great
 

·
Registered
Joined
·
137 Posts
Mine was the one in the Turbo Elbow. I put mine in for a service at Triton with this problem. They phoned me to tell me that my Lamda was on the way out. Instead of paying the £135 odd from nissan they had a bosch one that would fit for £65..... mmm let me think

Never looked back since been great
did your car knock or hesitate with the the lamba f**ked
:guiness: :guiness: :guiness:
 

·
Registered
Joined
·
5,311 Posts
Discussion Starter · #16 ·
my car is the same how did you test the lamda sensor and which is the lamda the one on the cat or the turbo elbow:guiness: :guiness: :guiness:
Turbo elbow.


I tested the black wire with a multi-tester set at 12v, stripped a little bit back, + on it and - on a earth, showed approx 0.1 volt and didnt move when reved.(**ucked)

It should vary in voltage if ok.

Ive also been told a lamda for a nissan micra is a straight replacement with the same 3 pin plug!
 
1 - 17 of 17 Posts
Top