Skyline Owners Forum banner

1 - 10 of 10 Posts

·
Driftin officer? Not me!
Joined
·
1,067 Posts
Discussion Starter #1
Hi Folks

I wnet down on friday night in torential pouring rain and was knackered by the time I had got to our hotel!

Saturday morning was very misty but warmer and best of all no rain.
We arrived at Santa pod and the strip was wet and the trac, crew were drying the surface with the jet track dryer.

After waiting for what seemed forever the track finally opened and the line of cars and bikes waiting was huge. I got in the line and waited my turn and got to the front of the line, I was a little nervous but still looking forward to havin a go.

My first run seemed to go quite well and I expected a low 13 or possibly a high twelve, but I was gobsmacked to find that my first run was 11.90 secs and I was buzzin!!

I got 3 more runs in and try as I might I couldn't get any better but stayed in the low 12's

12.04 secs
12.24 secs
12.27 secs

which was still good to say I didn't change anything on the car other than emptying the boot and washing the travel dirt of it lol

here is the 12.04 sec run on 1.2 bar boost

http://www.youtube.com/watch?v=oD8Tv84QrJI&feature=player_embedded

I will post pics and vids when they are uploaded

cheers

Martyn
 

·
Registered
Joined
·
350 Posts
Beaut

Went down on the Sunday. Complete washout. First time at Japshow in the Skyline and have promised myself to have a go next year - which is now an absolute must after seeing your vid. Looks like an absolute buzz. Great time btw - I dont think I will be anywhere near 12 secs. Maybe see you there next year. Raiser.

:worshippy:
 

·
Driftin officer? Not me!
Joined
·
1,067 Posts
Discussion Starter #8
The Saturday was awesome with a dry and warm day after a damp misty start. The track time was late starting as the track took a while to get dried out. Once on track it was awesome and the GTR went well considering that I hadn't been on the track before and the grip level was greater than I had expected it to be which sort of caught me out with quite alot of transmission shake! The 1st run was hte quickest and I just couldn't get back into the elevens although the times were quite consistent so not bad for a first attempt.

cheers

Martyn
 

·
Registered
Joined
·
307 Posts
well done good time what was your 60ft on the video run ?

ive just started this myself but best ive managed so far is 12.3 at 122.55 mph with a 2.2 60ft :( and thats at 1.45 bar on -5s.

what power you running matey ?
 

·
Driftin officer? Not me!
Joined
·
1,067 Posts
Discussion Starter #10
Hi mate

My R33GTR was running 1.2 bar boost at around 546 bhp but with a later found rear turbo manifold being loose and causing boost pressure loss which became apparent on the way home. I tried to run 1.8 bar boost and it went slower due to the boost leaking from the rear turbo and generally through the intercooler pipes etc. I ran without even softening the suspension,letting tyres down, or stripping the car out etc, this was my first go at this at pod and in this car so I was well happy, roll on next year now I have so much more boost lol

here is a table with my times on mate.



cheers

Martyn
 
1 - 10 of 10 Posts
Top