Skyline Owners Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
Hey guys... I have a question. My car is in some shitty condition, such as the car shakes idle and it doesn't rev over 2600rpm. Now the guy I bought this from says that it could be the engine bloc. He says that the owner before him changed it to a R34 bloc and my car is a R33GTS-T engine. So Can that really be the cause of the condition? Need some serious help here.. would appreciate your help. Thanks a milion....
 

·
Registered
Joined
·
38 Posts
Discussion Starter #3
Yeah , I did.... and it was fine but after two months it was starting to act up... these people here in Korea are scandaless... I can't kick there ass cause they'll call the cops like a little***** and If I call the cops can't realy do anything cause I don't know anything about the Korean law and by what my friend is saying "it's too damn late...." so I'm in a pit hole. Well, I bought it so I guess I'm gonna have to deal with it. Yes, they have shops here but They charge an arm and a leg for it..
 

·
erm,when will I be cool?
Joined
·
1,202 Posts
sell the arm and leg then - doubt many can completely solve the problem unless they are with you. :shakehead:


However, didn't someone mention recently about resetting the engine management? No idea how to do that, but someone will help I am sure - hope so.
And sorry, didn't realise you'd had the car for a couple of months before problem arose - sounded like it was straight away.
 

·
Administrator
Joined
·
23,136 Posts
To reset the ECU, park the car up and make sure your wheels are perfectly straight (V. Important). Disconnect your battery and then turn your headlights on to get rid of any residual current stored anywhere. Turn lights of, then Re-connect your battery. That should be your ECU reset.
 
1 - 9 of 9 Posts
Top