Skyline Owners Forum banner
1 - 6 of 6 Posts

·
Best looking member
Joined
·
663 Posts
Discussion Starter · #1 ·
ey up,

not sure if any of you can diagnose this problem, for some reason it's started nipping the gear when i put it in second, but i've noticed if i put the clutch down and rev the engine it makes a grinding sound, is this the thrust bearing on it's arse??

thing is when i bought the car two years ago the clutch or so we thought was knacked, so put a new clutch in and we discovered that the clutch was fine but the thrust bearing was shot, now if it's gone again what could be causing this? i don't do launch starts and i don't drive the car hard at all, the clutch we put in was an excedy rated up to 500 bhp i was told and i'm no were near that

hope you lot can shed some light on this

Si
 

·
Best looking member
Joined
·
663 Posts
Discussion Starter · #4 ·
i changed the gear box oil for some thick stuff from opie mid last year, but why would it make a grinding out of gear with the clutch down when i rev it? can't understand that?
 

·
JPOC OWNER
Joined
·
903 Posts
could be the spigot or the realease bearing then

grab the main crank pully and give it a good old wiggle and see if it has any movement, it may be the thrust bearing's on the crank too but thats down the line but always good the check if you have already changed the clutch and bearings
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top