Skyline Owners Forum banner
1 - 7 of 7 Posts
G

·
Discussion Starter · #1 · (Edited)
Hi all and sorry for the long post i,m just trying to give as much info as possible.

Only had the R32 GTR a couple of days and i,m going through all its faults etc, This is my first RB26 engined car and i just dont want it to be a lemon!
From the begining:
I got the car knowing it has a misfire problem and hadnt been run for months:
Ive sorted that its just a coil pack (as usual) so i need to get a set
Please note that on the video the cars only running on 5 cylinders!

Other problems, i noticed the coolant expansion bottle was empty and the radiator needed water too (about 3 pints)!
So i was thinking maybe headgasket also it has a cheap after market radiator cap fitted which had some evidence of leakage around it.
So i decided to remove the radiator, flush it through, flush the coolant system refill with coolant/antifreeze also did the oil and filter at the same time.
No oil in the water and no water in the oil, no gunk on the radiator cap or oil filler cap ........ive refitted and so far so good, holds temp etc no problems.

Just to be on the safe side i did a compression test this morning
All spark plugs were good and not wet or oily
I got these results 1-150 2-148 3-150 4-150 5-150 6-130
So a little down on number 6 but i wouldnt have thought enough to worry about on a 20 year old car
Ive put about 10mls of oil down number 6 to try restore a little compression, spun it over, had a cuppa then refitted plugs and coils.

The car has 2 x apexi airfilters with what looks like 2 x Z32afm's (orange sticker) it also has 2 x apexi afc's fitted inside, ive got the manual but its all in japanese, would it be best to remove these afc's or whats the best setting for them?



The car seems to have a bit of white steam/smoke when running and it smells very rich , the video was taken just after refitting plugs with the oil in number 6 so some of it could be that however it did it before putting the oil down, as i said ive not been able to take the car for a good run so am i being paraniod? could it just be condensation?
It was coolish this morning with you just being able to see your breath in the air.
P.S sorry about the skip lol
 

·
Registered
Joined
·
173 Posts
Gasket

im going to say it could be a blown gasket on no 6 piston that would explain the difference in compression and because water is getting into number 6 its not firing correctly and crating steam like from exhaust i hop im wrong but that what it could be get it checked out m8
 
G

·
Discussion Starter · #3 ·
im going to say it could be a blown gasket on no 6 piston that would explain the difference in compression and because water is getting into number 6 its not firing correctly and crating steam like from exhaust i hop im wrong but that what it could be get it checked out m8
But the misfire is on number 2! and is def a coil pack as i swapped it to number 1 and that also misfired!
When the cars cold it runs on all 6 cylinders without a problem until the coil pack heats up then it breaks down!
So apart from the steam/smoke the car runs fine!
If it was letting in water to number 6 i would expect it to run lumpy at startup which it doesnt.
 

·
Track addict
Joined
·
4,907 Posts
I wouldn't be too concerned about that. If it was mine i would take it for a good run out get it up to temp and see what its like then. If its just sat idleing then the exhaust is not going to get hot enough to clear all the condensation out of it imo
 
G

·
Discussion Starter · #5 ·
Oh bollox....just been reading how to do a correct compression test on the RB26!

Couple of things i didnt mention:
The engine was cold and i didnt unplug the cas
How will this have affected the results?
 

·
Registered
Joined
·
3,084 Posts
just looks like normal condensation, unless you get a flood of smoke if you raise the revs, not revving, just say hold it at 1500 rpm, in which case id say turbo failure

number 6 is quite low, id expect all comps to be close, even if low unless there is an issue, and the water must have gone somewhere, but not necessarily through the headgasket, maybe, hopefully just a leak somewhere
 
G

·
Discussion Starter · #7 · (Edited)
I,ve ordered a set of coil packs so all i can do is run it up to temp when they arrive i,m also thinking of using some Irontite ceramic block sealer
Has anyone used this? its got some great reviews and wouldnt cause any other problems if i use it and may cure the problem if its just a hairline crack!
I dont even know if it is a problem the white steam/smoke may well disapear when up to temp!
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top