Skyline Owners Forum banner
1 - 3 of 3 Posts

· Registered
3 Posts
Discussion Starter · #1 · (Edited)
Whats up fellas. I need some help I installed a Neo into my R33 GTST and all is well except that I'm not getting fuel sprayed into my cylinder. When I turn over the engine I get spark; now. When I remove the plug, the plug is not wet and the injectors are getting voltage. Needless to say the car does not want to fire-up. I have the r34 CAS senser installed to accept this MOD and have the CAS to harnes wires swapped to read:
pin 1 = earth
pin 2 = power
pin 3 = 1 deg
pin 4 = 120 deg

R33 Cas
pin 1 = 120
pin 2 = 1
pin 3 = power
pin 4 = earth

And making it easier basically showing that: 1 swaps with 4 2 swaps with 3 3 swaps with 2 4 swaps with 1

This swap of the pins was nessassary to get the CAS to read and deliver to the right channels of the ECU. This has helped as now my ignition is working but still no luck with the fuel.

The engine i.e. internals, head, intake, fuel rail, injectors, water and oil pump are from the NEO. The ignition, alternator, computer, and accesories are from the R33/RB25det. I have been getting killed by this fuel issue and I must get help. Thanks all!!

"Update 4/26/12"
Still no luck with getting juice to flow from my injectors. I went back and checked with the r33 style CAS along with the factory wire set-up. I spun the CAS input drive by hand and I got both fuel and spark. Does anyone know what mod is needed to fit the r34 CAS? Any "useful" info is much appreciated.

· Everybody knows that the bird is the word
9,201 Posts
How many threads do you need for exactly the same topic?
My guess is 1...
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.