Skyline Owners Forum banner
1 - 1 of 1 Posts

2 Posts
Discussion Starter · #1 ·
Hey Gents & ladies,
new here because ive run out of patience attempting to find an answer on google search.
We have an RB30 in an R31. the starter motor stopped working and we can only hear the relay click. No power to the starter.
I've tried to jump across the starter feed - with screw driver or hard wire - but nothing.
We collected a new JAS SNB015 starter today and connected it up. Only problem is there is a black wire with female plastic plug where the old active from the relay feed plugged onto.
I have connected the small yellow and green wire - that on the original starter solenoid sits at the bottom LHS.
We've connected up the wire from the relay to the black wire with female plug but it wont do anything apart from click still.
if i run a wire from the main power feed to the starter to the small lug the starter spins.
i suspect that the wiring is back to front. But don't want to blow up a new starter motor.
Has anyone else had these issues. Surely there must be someone else as these JAS starters seem to be available everywhere.
Thanks for your help
1 - 1 of 1 Posts