Skyline Owners Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Hi Folks,

Question on R34 GT-T Auto Box:

Has anyone had a problem with car not selecting 4th gear when cold ? Currently mine will only shift into 4th gear after 2-3miles of running and after this behaves perfectly. Whether in full auto mode, or semi-auto tip-tronic mode it makes no difference it will just not shift into 4th.

Any help / suggestions greatly apprieciated.


Thanks


Andrew
 

·
M's Factory
Joined
·
5,240 Posts
when was the last time it had a gearbox oil changed ?

Have you only just got it or has it done this for a while or just started doing it ?
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
Sarky,

Have had the car since beginning of Dec. It did it a couple of times before, just after I got it, then it settled down with no other occurrences. It seems to happen when the weather is really cold.

I have not had the gearbox oil changed (the car was a direct import, no prev UK owner), but I will get it booked in to be done, cause it will probably be a good idea regardless.

The vehicle also has a warranty so I'll see if I can get it done under that.

I was just looking to see if anyone else had suffered the same symptoms, and if it was common.

Cheers

Andrew
 

·
Banned
Joined
·
5,443 Posts
Buster R33 GTS-T Auto also will not select 4th gear untill the car has reached working temp. When i started driving it to work recently (ahem) i also noticed this and have assumed ever since that the gearbox is helping the car to warm that little quicker by keeping the revs relativly high.

Do stand to be corrected.

Kris
 

·
Registered
Joined
·
2,262 Posts
I haven't noticed mine doing this as my daily journey doesn't involve anything over 40 mph for a few miles.

But it wouldn't surprise me if it held onto 3rd when cold, I've had several autos and all the modern ones I've driven don't move into top gear until the engine is a bit warm.
 

·
Registered
Joined
·
353 Posts
Little oak,my gtt is the same. I used to have a 300zx tt that was an auto and that would not change into o/drive until the temp guage was at about half running temp. However, I was told by the zed specialist that it was designed to do that so as you didnt just boot it flat out when the g/box and engine were cold. Was nothing to worry about. I hope the same is true with our tiptronic boxes?????
 
R

·
Guest
Joined
·
0 Posts
Alright guys

I had a problem with my box (ooo errrr) but mine was that it would go into saftey mode (3rd gear only) and stay there. Nothing a new gear box sensor and a new fix of top quality gearbox oil couldnt sort out. Apart from this my GTT has been bullett proof (touches wood).

Andy
 

·
On The Far Side...
Joined
·
203 Posts
my guess would be that there's a wire going from under the shift panel to a small speaker behind the dash - cutting that should sort out the beeping. You could just remove the little speaker, but I think the one speaker is also used for the door open and key in ignition beeps aswell...
 
R

·
Guest
Joined
·
0 Posts
LOL

Dave

Thats a bit extreme to demonstrate what you mean, did you find an Auto GTT in a Japanese car park and ask to borrow the gear selector?

LMAO

Very good
Andy
 

·
Registered
Joined
·
2,262 Posts
Yeah thanks for the pic Dave. Not sure which wire I will cut, but next time I'm in there I will try to trace it.

Cheers.
 
1 - 13 of 13 Posts
Top