Skyline Owners Forum banner

1 - 6 of 6 Posts

·
Regular DWYB'r
Joined
·
807 Posts
Discussion Starter #1
Hi guys,

Apologies if they've been covered before but on doing a search for 'holographic' it comes up with just 12 references, none answer my question.

I have also searched through 70 pages of 'Skylines Aus' audio section!!

I have an R34GTT with the Satnav/TV pop up display and 'holographic' rear speakers.

When I tested the stereo the sound was very good, nice deep bass coming from the rear.

I decided to remove the stock stereo and replace with a JVC head unit with a CD/DVD deck.

With the speakers connected up with a JVC - Skyline harness the fronts work well, but the rears sound very quiet with virtually no bass at all.

I understand the rear speakers have built in amp on them, is there a reason that they now won't work with the JVC speaker output?

On a side note, it would be cool to connect the pop up display to the head unit. The head unit has a video out connection that could be set to NTSC to work with the pop up. I have seen on Skylines Aus how to get the screen to pop up (grounding a switched wire connected to the display PCB), I am just not sure how to make the video connection up.
I can solder and have experience with printed circuit boards.

Any help on the holographic speakers or pop up display connections would be greatly appreciated.

Ian. :)

 

·
Everybody knows that the bird is the word
Joined
·
9,198 Posts
I decided to remove the stock stereo and replace with a JVC head unit with a CD/DVD deck.

With the speakers connected up with a JVC - Skyline harness the fronts work well, but the rears sound very quiet with virtually no bass at all.

I understand the rear speakers have built in amp on them, is there a reason that they now won't work with the JVC speaker output?
I'll be totally honest, I know nothing of the holographic speaker BUT I do know you are not supposed to connect an amp (stereos internal amp) on top of another amp (factory amp). If there is a factory amp, it must be bypassed before connecting a new stereo.
Because I know nothing of that type of speaker (never worked on an R34 yet with that set up) I couldn't tell you if the amps can be bypassed or you need new speakers
 

·
Registered
Joined
·
7 Posts
Hello,

I've got exactly the same problem. I bought a R34 GTT from my import factory in Germany. The car didn't have any Speakers or a Radio unit at all when it came with the ship, because the pre-owner must have removed them.

I bought the original Pioneer Carrozzeria speakers and an Alpine radio unit with CD, USB and Bluetooth.

In the doors the speakers work perfectly but in the rear only the tweeter work. When I connect the rear speakers in to the front wires they work perfectly too. I tried several radio units, speakers and adapter wires, but in the rear the speaker won't work.

How do I make them work? What is it about the "holographic speakers"? What do you mean exactly with "holographic" and with the "amp" and "built in amp" and "factory amp"?
 

·
Tiger Uppercut!
Joined
·
633 Posts
I've got holographics in my 4 door 34. When I fitted my after market stereo I had no issues. Connected them using normal connectors and the rears worked fine. Since then I've changed the rears as one began blowing.
 

·
Registered
Joined
·
7 Posts
Yesterday I tried speakers from Infinity and changed it with the OEM ones. The new ones work. Maybe, because the old ones (OEM) are 3-way and the new ones are 2-way.
 

·
Registered
Joined
·
1 Posts
Hi guys,

Apologies if they've been covered before but on doing a search for 'holographic' it comes up with just 12 references, none answer my question.

I have also searched through 70 pages of 'Skylines Aus' audio section!!

I have an R34GTT with the Satnav/TV pop up display and 'holographic' rear speakers.

When I tested the stereo the sound was very good, nice deep bass coming from the rear.

I decided to remove the stock stereo and replace with a JVC head unit with a CD/DVD deck.

With the speakers connected up with a JVC - Skyline harness the fronts work well, but the rears sound very quiet with virtually no bass at all.

I understand the rear speakers have built in amp on them, is there a reason that they now won't work with the JVC speaker output?

On a side note, it would be cool to connect the pop up display to the head unit. The head unit has a video out connection that could be set to NTSC to work with the pop up. I have seen on Skylines Aus how to get the screen to pop up (grounding a switched wire connected to the display PCB), I am just not sure how to make the video connection up.
I can solder and have experience with printed circuit boards.

Any help on the holographic speakers or pop up display connections would be greatly appreciated.

Ian. :)

Hi,
I have an R34 with the same pop up unit and I would love to pair it with my stereo too. I know this post is 5 years old but did you have any luck?
 
1 - 6 of 6 Posts
Top