Skyline Owners Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi iv just rebuilt my rb25det engine and it seems to be off a cylinder I have check the timing pulled the coil plug off cylinder 6 and it didn't change I pulled the spark plug and it was dry. So I swapped injector 6 with 1 and all seem good till the car warmed up car seems to be over fuelling wire smoke when at idle and sounds like a wrx, lol anyone came across this before iv checked the compression and it 200 psi across all 6 what could it be as I'm currently at a lose any help would be appreciated thanks
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Yeah checked for leaks all good when I pulled the plug in cylinder 6 was dry haven't checked the rest new plugs. Had a problem before the the sensor on the exhaust where it had melted rewired and seem all good up to the rebuild when driving it would cut out and after awhile it would start and drive for about a mile .
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Update I think there might be coolant in cylinder 6 . It's only after a rebuild so dont think it's the headgasket. Haven't been 10k on the engine . Why would there be coolant in the cylinder. Could I have miked up the knock sensor plugs what that make the car off a cylinder
 

·
Super Moderator
Joined
·
8,994 Posts
Have you checked the coil pack on that cylinder sounds like its not firing and maybe faulty.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
I have checked there ok have also swapped them also have fuel . Just after a rebuild when on start up ot runs ok but when it starts to drop idle that's where the misfire starts have also notice a bit of coolant in the cylinder it's not fireing on cant be the headgasket as just after a rebuild done a compression test all good any thoughts
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
Thanks for your reply. When the head was sent to the shop to get skimmed and presser tested before rebuild car hasn't done 10k since rebuild
 

·
Super Moderator
Joined
·
8,994 Posts
Try a sniffer test that will tell you if there is a combustion to coo;ing system leak for definite.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
Thanks I think its intake gasket leaking as there is a lot of water in cylinder 6 even when just turning the car over with the injectors unplugged have you ever came across this be for as iv just rebuilt the engine
 

·
Registered
Joined
·
8 Posts
Discussion Starter #12
Iv sort of ruled everything else out compression spark timing and fuel so I'm hoping it's the gasket as I haven't even put 5k on the engine from the rebuild . Thanks for your reply
 
1 - 12 of 12 Posts
Top