Skyline Owners Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
912 Posts
Discussion Starter #1
now i finished my speedo off to day :cheers: went round the block with sat nav to check and that was fine, looking forward to the cruise.

went out befor to drop dvd off and noticed i had no dash lights didnt think to much of it, O no had to get some MORE fuel lol and sur a mate checking tyre pressur and he said i had no back lights :slap:

with it being daylight working on the car didnt check lights, so i got off the phone to a m8 to let him know i wasnt going to kick his ass at the cruise :gay: and my m8 followed me back home.

so strip the dash out again for the 1000th time and all wire's where pluged in ok, fuse's no prob all checked, checked the buld's and still have brake light, and a bit stange no indecator's now to!

has anyone got the fogest :confused:
 

·
Registered
Joined
·
912 Posts
Discussion Starter #4
hi all bin playing with car in my dinner and got indicators working but still no rear side lights and instrument lights any one knoe if the rear lights are on seperate fuse ie front and rear. or some one know whitch fuse does the lights coz its all in jap and im not that gud and that lang yet
 

·
Registered
Joined
·
912 Posts
Discussion Starter #6
check the first fuse that is facing you in the black box on drivers side of your bay! myn was working for bit to day then just blow again it might have somthing to do with the way my rear fog is wired in judging by the wireing? are your dash lights working coz think they fun on the same fuse?
 

·
Dorset/Wilts Area Rep
Joined
·
8,231 Posts
I think the dash lights and rear lights are a fuse under the bonnet though... it was a long time ago mine kept blowing, just after I had fitted a new stereo.... reground it and it worked itself out
 

·
Dorset/Wilts Area Rep
Joined
·
8,231 Posts
i'm not sure where the sending is fro the brake lights, but on my wifers old old old old xr2 it used to be attached to the pedal box, have a looik round there


her's was only clipped in and it came loose.... mind you i have no idea how it works on a skyline...
 

·
Registered
Joined
·
732 Posts
Sorted now ? Cause i got same issue when i toke the dash apart to fit a shift light, i went and put the wires for the afterfit rear fog light in wrong, toke my dash/rear lights out, toke me a month of sundays litterally to figure out, now my high level brake light wont work again, even after fittinga new spoiler with a new light...grrrrr......electics !
 

·
Registered
Joined
·
912 Posts
Discussion Starter #18
yeah i sorted it yeasterday at work and went for nice drive, forgot to put my bung in properly when i found it, it wasnt really round lol. now its load and just nice to make you wanna turn your music down if you can hear it. any way back to electrics! my fog works with my brakes? but it works lol i know i guy in chester that gud with alarms got him to do all my security!!!!!
 
1 - 20 of 21 Posts
Top