Skyline Owners Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter #1
hi everyone
just tried updating my road angel on my computer and it keeps coming up road angel not responding,but earlier when i tried it responded and when it updated it only ever went to 33% and it keeps saying fault 80005 ? will try again soon but cant make heads or tails of it any ideas anyone ? has anyone else had a problem doing it ? (or is it only me again ! )

cheers
lee
 

·
Registered
Joined
·
66 Posts
Hi Lee,

I had the same problem. Are you using NTL Broadband? If so, their secondary(?) firewall wont let the database through. I spent ages on the phone with both Road Angel and NTL and got fed up in the end and just used my brother's pc who has an ordinary dial up modem. Road Angel do a modem you can hook into your phone line for about £35 to get round the problem.
Thing is, my subscription is due for renewal this month and I've only downloaded once in the past year :eek:

Vincenzo
 

·
2.8 HKSステップ3 、
Joined
·
3,072 Posts
davewilkins said:
I am on NTL broadband an mine uploads ok.......
I have never been able to do mine at home ( NTL) I always use my works PC..
 

·
Registered
Joined
·
796 Posts
I will get a screen shot next time I do it. Not that I am complaining.
I have got NTL TV,phone and 600k broadband. The broadband plugs in with a network cable (not the scsi provided) and I plug roadangel into COM1. It says that it uploads my new data and downloads the new database from them. Takes about a minute.
 

·
Gets Blown by Twins :D
Joined
·
2,327 Posts
Cheers Bozo, You've cured my Geocities problem with that too !!!

Have a :cheers: matey :D
 
1 - 9 of 9 Posts
Top