Skyline Owners Forum banner
1 - 11 of 11 Posts

·
skint but smiling
Joined
·
690 Posts
Discussion Starter · #1 ·
had issue recently of car cutting out when cold . Hooked up free version of conzult to the car and no error codes but noticed it said the car was running lean . Also noted the o2 sensor voltage fluctuated a bit . Could the 2 be linked and what sort of voltage should th 02 sensor show on idle ?

Thanks alot

Goldenwheels
 

·
Yeah boyeeeeeeeee
Joined
·
6,604 Posts
O2 sensor (narrow band) will fluctuate wildy between max V and min V when at styr-thingy mixture (forgotten the word/spelling).

You'd need a wide-band setup to see what's happening.

Suggest you get it to a decent garage; running lean (if it is) will not be a good thing.
 

·
Yeah boyeeeeeeeee
Joined
·
6,604 Posts
I'm suprised consult can tell you it is. Dodgy fuel pump, dodgy fuel filter, dodgy fuel pressure regulator, dodgy injectors, dodgy map could all cause it (probably lots more things too).

Get it checked by someone who knows what they're doing...
 

·
tdi power
Joined
·
13,297 Posts
the consult will say lean and have voltage fluctuations but this means cock all! there now a wideband sensor so the only real way of knowing if it is lean or not is to get iton a dyno with a wideband up its arse
 

·
skint but smiling
Joined
·
690 Posts
Discussion Starter · #7 ·
cheers had it hooked up and no problems or faults . Think we found why it was cutting out but need more tests , looks like the fuel tank is pressurising up due to a blocked breather hose but cant work out why its only when its cold . Any ideas ?
 

·
tdi power
Joined
·
13,297 Posts
. Think we found why it was cutting out but need more tests , looks like the fuel tank is pressurising up due to a blocked breather hose but cant work out why its only when its cold .QUOTE]


im sorry but thats a load of poo poo.


plenty of people on here remove there carbon canister and block the hose from the fuel tank to this off and this does not make the fuel tank pressure up and the engine cut out.
 

·
skint but smiling
Joined
·
690 Posts
Discussion Starter · #11 ·
used to have an issue a few years back with the car cutting out randomly which was the fuel tank becoming a vacuum and stopped the fuel pump working done a quick easy fix of drilling a hole in the petrol cap and it cured the problem . back to the recent problem the car would cut out every time from cold , then thought about previous problem and took the fuel cap off before starting, started up and ran with no problems It maybe coincidence and need to look into it a bit further .
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top