Skyline Owners Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
8,411 Posts
Discussion Starter #1
noticed a strange noise on my R34 GTT (manual). had it 3 times now. always when the car has been standing for 1 or more days in the garage.

starting engine, putting gear in, everything fine so far. start driving and a weird squeezing noise comes up. it definately doesn´t come from the engine. seems more like drivetrain. it comes up for 5 seconds only and goes away then without coming back! also it goes away (me thinks) when pushing the clutch pedal in (still have to try).

had it on the lifter, but everything in perfect condition. no damage or oil leak.

anyone had this? any idea?
 

·
Registered
Joined
·
8,411 Posts
Discussion Starter #5
no, definately not clutch. have a brand new NISMO single plate one in. it is a little bit noisey, but not more as a sport clutch is supposed to be.

any other thoughts or experiences please?
 

·
Yeah boyeeeeeeeee
Joined
·
6,604 Posts
...also it goes away (me thinks) when pushing the clutch pedal in (still have to try)...
Try and find out if this is the case; sure sonds like release bearing (just 'cos the clutch is new doesn't mean it rules it out - was the noise there before you changed the clutch?)
 

·
Registered
Joined
·
8,411 Posts
Discussion Starter #7
Will have a look/try tomorrow and let you guys know then.

NISMO clutch is on for 5000km now. Don't know how it was before cause I put the NISMO one on immediately after buying the car. But never had that noise before. Had it the first time a few days before when it got colder outside...
 

·
Registered
Joined
·
8,411 Posts
Discussion Starter #9
Hmm, good idea. Cause sometimes I have a squeezing noise from one of my belts when starting the engine. It's only there for 1 second, not more. Maybe it got worse now and comes up while driving? Really weird cause all the belts are brand new too...

Will go out now for a ride and try the clutch thingy and open the hood to rule out belt(s).

Will keep you posted. Thanks!!
 

·
Registered
Joined
·
8,411 Posts
Discussion Starter #11
Ok, been out and had probably Germany's best Skyline mechanic with me. Unfortunately it was already dark and what pisses me off really is that of course there was no noise now!!!:screwy:

He said that my clutch IS a little bit noisey/rattley, but that's not the noise I had. The only thing we could find out now was that my power steering belt needs some tensioning. It's too loose so it makes a squeezing noise when starting the engine. Everything else seems to be ok.

So seems like I will let my baby sleep for 5 months and continue investigating everything after the winterbreak. Will sort the belt out then too and have a look if my "noise" goes away completely then.

Thank you for your help guys! :cheers:

Oh, and by the way, he said that my Skyline pulls really strong for a stock turbo equipped one! :devil:
 

·
User of V-power
Joined
·
1,112 Posts
I had a similar problem to this when i first got me car, then after a few days (mine is a daily driver) the battery light came on and sure enough loose alternator belt,

just a thaught.

Cheers
Dazzler
 
1 - 13 of 13 Posts
Top