Skyline Owners Forum banner
1 - 12 of 12 Posts

·
R33 GTS25-T
Joined
·
597 Posts
Discussion Starter · #1 ·
when i start the car of a morning it has a strange loud rattleing sound like maybe bearings or something. i dont knoww whats wrong but it only happens cold and at really low rpms with strain like when the clutch is engaged in nuetral in the morning and when i first pull out of the driveway the low rpm that you hit before you take off. it is really cold outside so i cant hardly tell but i think it may have some white smoke a bit when its cold but not warmed up. at all. noise goes away when warmed up as well.

excuse my post it is on my phone.
 

·
R33 GTS25-T
Joined
·
597 Posts
Discussion Starter · #4 ·
Hmmm.... I am using 10w 40 I do believe. Which would make it pretty thick in the morning. Nothing is going on other than that really. Could be the lifters, the cam belt hasn't been changed.
 

·
Premium Member
Joined
·
14,725 Posts
Do you know when the cambelt was changed, needs to be a min of every 5years or 50,000 miles ideally.

If its proper cold i'd also go down to a slightly thinner oil like a 5w 30 or 40.
 

·
Weird User
Joined
·
35 Posts
might be hard to hear this.. but my SR20 had a sound of rattle when first starting at first it lasted maybe 1-2 seconds then got worse over weeks..
didnt help that it was sitting in the grass for so long...

one day the rattle would go away... a rattle like a bearing in the paint can... loudish

My Oil Pump died not sending oil to the top! so the lifters etc.... are ok but if not looked at I imagine BAD!!??!!
 

·
R33 GTS25-T
Joined
·
597 Posts
Discussion Starter · #11 ·
All very nice ideas. Huge possibility on the clutch. I have a twin racing clutch and the tranny has been strange lately.

I also need to change the cam belt, I know. =\
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top