Skyline Owners Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
400 Posts
Discussion Starter #1
What exactualy do you tape up? the main park of the plug?
I have read numerous threads about how to repair them so im going to try this but wondering what you need to tape up?
cheers!
mark
 

·
Registered
Joined
·
400 Posts
Discussion Starter #3
just the rubber cover? or is the rest of the pack rubber? havent looked at them yet you see!
:)
cheers mate
 

·
Registered
Joined
·
3,540 Posts
Tried this on mine before i got the Spliitfires. When the engine got hot the glue on the tape unstuck so it all came loose anyway lol. I did stretch the springs aswel before i put them back in
 

·
Registered
Joined
·
5,036 Posts
if you stretch the tape as you apply it it practically adheres itself in a shrinkwrap kind of way..
Yep thats how mine came when I bought it. seems they have gone to far now though. Looks like it holds on for a bit longer with that fix though.
 

·
hippy
Joined
·
7,682 Posts
just a though guys,i bought a can of spray on rubber coating a while ago and it listed a use as insulating tools against shocks,it was about 15 a can but three coats gave a good hard rubber cover a few mm thick,i wonder if it could be used on arcing packs with cracked casings?,providing the windings inside are good
 

·
Yeah boyeeeeeeeee
Joined
·
6,604 Posts
Sounds like it would be ideal. Got to remember that it's really only a quick fix imho; if the coilpacks are old enough for the insulation to be breaking down then I'd say they don't owe anyone anything and should be laid to rest :D
 

·
Registered
Joined
·
263 Posts
Worked for me

I taped up mine about a month ago cause I was getting some serious mirefires, definately worked for me.

Hope it fixes it for you
 

·
Registered
Joined
·
2,435 Posts
yeh agreed.. its just a short term fix. i taped mine up twice.. lasted a few months each time..
long enough to get the cash together for some splitfires.
 

·
Registered
Joined
·
400 Posts
Discussion Starter #14
yes mate, they were like brand new im everway!flatspot Definatly due to overfueling!
 
1 - 14 of 14 Posts
Top